Userinfo & Login
Zurück   MINI² > MINI² Country-/Paceman - Gen.1 > MINI² elektrik
Antwort
 
Themen-Optionen Ansicht

#1
Alt 31.03.2016, 11:28
-Oscar-
Hintensitzer
 
Registriert seit: 06.09.2015
Ort: Erlangen
Beiträge: 51
iPod Classic am R60 Probleme

Hallo,
ich habe an meinem Mini CM R60 einen iPod Classic über den USB Y-Adapter hängen. In der Regel funktioniert das auch und der iPod wird korrekt erkannt und die Musik auch richtig abgespielt.

Leider kommt es jedoch immer mal wieder vor, dass er plötzlich den iPod nicht mehr erkennt. Das passiert immer sporadisch. Neustarts des iPods helfen hier meist nicht.
Wenn ich den iPod jedoch mit iTunes nochmal synchronisiere und wieder an den Adapter hänge klappt es meist wieder.

Hat jemand eine Idee woran das liegen könnte und evtl. eine Lösung?

Danke und Gruß,
Oscar
-Oscar- ist offline   Mit Zitat antworten
#2
Alt 01.04.2016, 00:37
Lexmin
Busfahrer
 
Benutzerbild von Lexmin
 
Registriert seit: 03.01.2012
Ort: D-Mittelfranken
Beiträge: 26
Die Probleme mit meinem iPod Classic habe ich auch ab und zu .
Bei mir liegt es daran, das der iPod ohne mein zutun in den Modus "Zufallswiedergabe" geht und deshalb nicht mehr erkannt wird. Nachdem die Zufallswiedergabe wieder deaktiviert wurde, wird dieser auch wieder erkannt.
Warum dies geschieht, konnte ich leider noch nicht herausfinden.
__________________
JCW Hatch
Lexmin ist offline   Mit Zitat antworten
#3
Alt 01.04.2016, 14:23
Dr-Hossa
Zuschauer
 
Benutzerbild von Dr-Hossa
 
Registriert seit: 17.08.2014
Ort: Hamburg
Alter: 37
Beiträge: 3
Danke für den Tipp mit dem Shuffle-Mode!!!
Der Fehler tritt so auch beim iPhone auf... Und hat mich bis eben zur Verzweiflung getrieben
Dr-Hossa ist offline   Mit Zitat antworten
#4
Alt 02.04.2016, 19:18
-Oscar-
Hintensitzer
 
Registriert seit: 06.09.2015
Ort: Erlangen
Beiträge: 51
Danke, werde mal ausprobieren, ob es bei mir auch an der Shuffle Einstellung liegt.
Gruß und schönes WE noch,
Oscar
-Oscar- ist offline   Mit Zitat antworten
Antwort

Zurück   MINI² > MINI² Country-/Paceman - Gen.1 > MINI² elektrik


Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu


Alle Zeitangaben in WEZ +2. Es ist jetzt 14:13 Uhr.
Powered by vBulletin® Version 3.6.9 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Style by: vbdesigns.de Modified by cat, Mike & Scotty