Userinfo & Login
Zurück   MINI² > MINI² Zweite Generation (ab 11.2006) > MINI² elektrik > Unterhaltung
Unterhaltung mit Radio, TFT, Lautsprecher, Ipod & Co
Antwort
 
Themen-Optionen Ansicht

#1
Alt 02.11.2015, 18:48
guennei
Zuschauer
 
Registriert seit: 19.10.2013
Ort: GL
Beiträge: 8
R56 Kein Radioempfang - MINI visual boost

Hallo,
bei mir ist das Radio mit Navi mit großem Display verbaut. Bis gestern lief das Radio einwandfrei (3 Jahre). Heute morgen fuhr ich aus der Garage und stellte fest, dass alle Sender verschwunden waren und der manuelle Suchlauf angezeigt war. Man hörte nur starkes Rauschen. Einen starken Sender konnte ich gerade noch so hören. Während des Fahrens verschwand dieser aber auch immer wieder. Navi, CD, Freisprechanlage funktionieren weiterhin.
Hat jemand schon einmal ähnliche Erfahrungen gemacht und weiß woran es liegt?

Der Speicher zeigt folgende Fehlercodes an:
00, 01, C5, 40 No found!
00, 01, C5, 87 No found!


Grüße

Geändert von guennei (02.11.2015 um 19:00 Uhr).
guennei ist offline   Mit Zitat antworten
#2
Alt 30.11.2015, 07:29
guennei
Zuschauer
 
Registriert seit: 19.10.2013
Ort: GL
Beiträge: 8
funktioniert - funktioniert nicht

Hallo,
mal kurz ein update. Am darauffolgenden Wochenende fuhr meine Frau zum Einkaufen. Als sie wiederkam und rückwärts auf dem Parkplatz einparkte, funktionierte das Radio wieder einwandfrei. 3 Wochen lang. Gestern fiel es wieder aus. Starke Sender sind im Stand noch bescheiden zum empfangen.
Niemand ein Idee?

Grüße
guennei ist offline   Mit Zitat antworten
#3
Alt 30.11.2015, 09:26
hampshire
Beifahrer
 
Benutzerbild von hampshire
 
Registriert seit: 10.07.2015
Ort: Rheinland
Beiträge: 62
Moin,
ich würde die Antennenanschlüsse überprüfen.
Grüße,
Max.
__________________

Quer denken - geradeaus handeln!
hampshire ist offline   Mit Zitat antworten
#4
Alt 30.11.2015, 20:16
Diggsn
Beifahrer
 
Benutzerbild von Diggsn
 
Registriert seit: 21.07.2015
Ort: Wolfsburg
Beiträge: 98
Öfters mal rückwärts einparken. Wird wohl ein Wackelkontakt von der Antenne sein. Original Antennstab drauf oder irgend so ein Sportdingenskirchen?
__________________
Wer andern eine Bratwurst brät, der hat ein Bratwurstbratgerät.
Diggsn ist offline   Mit Zitat antworten
#5
Alt 30.11.2015, 21:59
guennei
Zuschauer
 
Registriert seit: 19.10.2013
Ort: GL
Beiträge: 8
Dachantenne - Antennenverstärker - Sperrkreise

Hallo, danke für die Antworten.
Das Fahrzeug ist unverändert mit Originalantennenstab.
Wie verläuft denn das Kabel vom Radio zur Dachantenne?
Laut Zeichnungen gibt es noch in der Heckklappe einen Antennenverstärker.
Ist dieser dem Radio und der Dachantenne zwischengeschaltet?
Wofür sind die Sperrkreise?
Wie wird die Dachantenne demontiert?


Grüße
guennei ist offline   Mit Zitat antworten
#6
Alt 02.12.2015, 09:24
hampshire
Beifahrer
 
Benutzerbild von hampshire
 
Registriert seit: 10.07.2015
Ort: Rheinland
Beiträge: 62
R55

Hallo guenni,

Normalerweise tritt der Fehler an den Kontakten auf. Diese würde ich zuerst untersuchen. Erst einmal am Radio selbst, da man da am Besten dran kommt, dann an der Antenne. Hier kann es ggf. reichen, das Gewinde des Antennenstabes und der Aufnahmemutter zu reinigen - Rost und Dreck leiten nicht.Die Wahrscheinlichkeit, dass ein Fehler am Kabel ist ist doch eher gering.

Grüße,
Max.
__________________

Quer denken - geradeaus handeln!
hampshire ist offline   Mit Zitat antworten
#7
Alt 02.12.2015, 20:53
guennei
Zuschauer
 
Registriert seit: 19.10.2013
Ort: GL
Beiträge: 8
...danke Max.

Der Antennenstab, der Antennenfuß und das Gewinde sind absolut sauber.
Das Auto ist gerade 3 Jahre (10/12) alt. Rost ist nicht vorhanden. Meinst Du den Antennenfußhalter?
Wie lässt sich der Antennenfuß abmontieren?

Grüße
guennei ist offline   Mit Zitat antworten
#8
Alt 03.12.2015, 10:42
hampshire
Beifahrer
 
Benutzerbild von hampshire
 
Registriert seit: 10.07.2015
Ort: Rheinland
Beiträge: 62
R55

hallo guenni,
den Antennenfuß habe ich noch nie demontiert.
grüße, max
__________________

Quer denken - geradeaus handeln!
hampshire ist offline   Mit Zitat antworten
#9
Alt 03.12.2015, 10:58
cubeteam
Orientierungsfahrer
 
Benutzerbild von cubeteam
 
Registriert seit: 13.11.2014
Ort: Köln
Beiträge: 788
Bilder: 38

Unter dem dachhimmel sollte eine große Mutter sein. Als Himmel hinten absenken und dann sieht man sie.
__________________
Cubi's Cooper S
cubeteam ist offline   Mit Zitat antworten
#10
Alt 29.06.2017, 12:42
Heiko1960
Zuschauer
 
Registriert seit: 05.05.2011
Ort: Nauheim
Beiträge: 4
Hallo,
ich habe das selbe Problem bei meinem Cooper Cabrio Bj 2013.
Gibt es dazu scho eine Lösung. Manueller Radioempfang funktioniert aber die Senderliste für die automatische Senderliste ist leer.

Dank im Voraus.
Heiko1960 ist offline   Mit Zitat antworten
Antwort

Zurück   MINI² > MINI² Zweite Generation (ab 11.2006) > MINI² elektrik > Unterhaltung


Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu


Alle Zeitangaben in WEZ +2. Es ist jetzt 21:56 Uhr.
Powered by vBulletin® Version 3.6.9 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Style by: vbdesigns.de Modified by cat, Mike & Scotty