Userinfo & Login
Zurück   MINI² > MINI² Erste Generation (09.2001-11.2006) > MINI² elektrik > Telefon
Telefon Alles zu Freisprecheinrichtungen, Handyhalterungen etc.
Antwort
 
Themen-Optionen Ansicht

#1
Alt 09.04.2013, 21:04
fleischi78
Zuschauer
 
Registriert seit: 02.04.2013
Ort: Hennef
Beiträge: 4
iPhone 4 mit r53 koppeln

Hallo zusammen,

ich werde nicht schlau bzw. blicke nicht durch. Habe seit ein paar Tagen einen r53 bj.03/2006 mit navi, h/k und snap-in in der Mittelarmlehne, aber via Bluetooth lässt sich mein iPhone 4 nicht koppeln. Habe es wie in der Anleitung steht mehrmals probiert, Schlüssel Stellung 0 (Lenkrad eingerastet), dann Knopf in der Mittelarmlehne 3 Sek. gedrückt halten, Schlüssel Stellung 1 (Lenkrad frei), nach 3 Sek. Knopf loslassen und den R/T-Knopf am Lenkrad drücken, alles ohne Erfolg.

Liegt es eventuell am iPhone (IOS 4.3.3 in meinem BMW E61 Bj.2006 NaviProf funktioniert alles einwandfrei) oder an der Software des Navis im Mini (Softwareupdate) oder mache ich was nicht richtig???
fleischi78 ist offline   Mit Zitat antworten
#2
Alt 10.04.2013, 16:13
jrgong08
Beifahrer
 
Registriert seit: 06.07.2011
Ort: HEIDE
Beiträge: 88
kann es evtl sein, dass du das alte telefon erst löschen musst, was vorher gekoppelt war?
jrgong08 ist offline   Mit Zitat antworten
#3
Alt 10.04.2013, 20:37
fleischi78
Zuschauer
 
Registriert seit: 02.04.2013
Ort: Hennef
Beiträge: 4
Könnte es vielleicht daran liegen, dass ich keinen Snap-in bzw. keine Ladeschale in der Mittelarmlehne habe? Brauche ich diesen vielleicht, damit das Ganze funktioniert?
fleischi78 ist offline   Mit Zitat antworten
#4
Alt 10.04.2013, 21:00
jrgong08
Beifahrer
 
Registriert seit: 06.07.2011
Ort: HEIDE
Beiträge: 88
wenn es per blutooth ist sollte es auch so klappen, ich hab selbst leider nicht diese schöne ausstattung, ich hatte es nur bei unseren r56, dass wir erst alle gespeicherten geräte löschen mussten und dann nochmal neu koppeln. bekommst du denn irgendeine Rückmeldung?
jrgong08 ist offline   Mit Zitat antworten
#5
Alt 11.04.2013, 12:06
MI-Clubman
Schönwetterfahrer
 
Benutzerbild von MI-Clubman
 
Registriert seit: 03.08.2011
Ort: Minden
Alter: 36
Beiträge: 377
Bilder: 15

R53 und BT Anbindung?

Ich glaube fast nicht...

Das dürfte nur mit dem passenden Adapter funzen: http://www.bmwetk.info/teile-katalog...020/84/84_0735
MI-Clubman ist offline   Mit Zitat antworten
#6
Alt 11.04.2013, 18:06
fleischi78
Zuschauer
 
Registriert seit: 02.04.2013
Ort: Hennef
Beiträge: 4
Genau, habe diese Seite auch schon gefunden, deshalb die Vermutung. Aber weiß es denn hier keiner genau? Geht auch sowas bzw. funktioniert das auch im R53?

http://www.mini2.info/forum/showthread.php?t=59985

ich blicke da langsam nicht durch
fleischi78 ist offline   Mit Zitat antworten
#7
Alt 11.04.2013, 18:32
Anatol
2 seats R enough
 
Benutzerbild von Anatol
 
Registriert seit: 30.05.2005
Ort: Kölle/Kwartier Latäng
Alter: 49
Beiträge: 3.477
Bilder: 26

Also mein bester Kumpel hat in seinem (meinem ehemaligen) R52 (8/2005) das iPhone 5 auch per BT gekoppelt, ohne Probleme. Und er hat auch keinen Snap-In fürs 5er. Ich hatte vorher auch immer alle Vorgänger-iPhones dran.
__________________
Anatol ist offline   Mit Zitat antworten
#8
Alt 11.04.2013, 18:40
Anatol
2 seats R enough
 
Benutzerbild von Anatol
 
Registriert seit: 30.05.2005
Ort: Kölle/Kwartier Latäng
Alter: 49
Beiträge: 3.477
Bilder: 26

Zitat:
Zitat von fleischi78 Beitrag anzeigen
Hallo zusammen,

... nach 3 Sek. Knopf loslassen und den R/T-Knopf am Lenkrad drücken, alles ohne Erfolg.

Liegt es eventuell am iPhone (IOS 4.3.3 in meinem BMW E61 Bj.2006 NaviProf funktioniert alles einwandfrei) oder an der Software des Navis im Mini (Softwareupdate) oder mache ich was nicht richtig???
Also der letzte Schritt, an den kann ich mich nicht erinnern. (R/T Knopf drücken). Normalerweise sollte nach dem los lassen des Knopfes in der Mittelkonsole ein lautes "Piep" erklingen. Ich würde außerdem mal dein Telefon updaten, gerade bei BT hat sich doch einiges getan in den letzten iOS-Versionen.
__________________
Anatol ist offline   Mit Zitat antworten
#9
Alt 11.04.2013, 19:43
fleischi78
Zuschauer
 
Registriert seit: 02.04.2013
Ort: Hennef
Beiträge: 4
So, geschafft!!! Nachdem ich auf Vermutung, dass der Knopf in der Mittelarmlehne nicht richtig gedrückt wird, das Innenleben der Konsole auseinander genommen habe und den Knopf im ausgebauten Zustand gedrückt habe, hat auch alles funktioniert. Nach dem Zusammenbau hat der Knopf dann auch funktioniert, scheinbar war da was nicht ganz richtig zusammengesetzt.

Trotzdem vielen Dank, manchmal sind es die einfachen Dinge im Leben
fleischi78 ist offline   Mit Zitat antworten
Antwort

Zurück   MINI² > MINI² Erste Generation (09.2001-11.2006) > MINI² elektrik > Telefon


Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu


Alle Zeitangaben in WEZ +2. Es ist jetzt 12:50 Uhr.
Powered by vBulletin® Version 3.6.9 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Style by: vbdesigns.de Modified by cat, Mike & Scotty