Userinfo & Login
Zurück   MINI² > MINI² Country-/Paceman - Gen.1 > MINI² elektrik > Navigation
Antwort
 
Themen-Optionen Ansicht

#1
Alt 22.02.2014, 23:38
Impedance
Busfahrer
 
Benutzerbild von Impedance
 
Registriert seit: 04.11.2013
Ort: Hessen
Beiträge: 19
Bilder: 7

Navi stürzt ab. CM zum 3ten Mal in der WS.

Mein Wagen war 3 Mal in 10 Tagen in der Werkstatt bzw. steht immer noch dort.
Fahrzeug 5 Monate alt. 10 TKM.

Beim 1. Mal ist das Navi abgeschmiert und erst nach ca. 20 Min. Motor aus, ging es wieder.
Am nächsten Tag von der Werkstatt geholt, wurde neue SW aufgespielt.
Nach 2 KM fahrt Navi wieder abgeschmiert. Wieder in die WS.

Nach 3 Tagen Aufenthalt, wurde der Navigationsrechner ausgetauscht.
Fahrzeug abgeholt.
3 Std. später.. Navi abgestürzt.
Wieder in die WS.

Es wird wieder ein neuer Navigationsrechner eingebaut und ich kann/darf das Fahrzeug am Montag wieder abholen!

Habt ihr ähnliche Erfahrungen gemacht?

Geändert von Impedance (22.02.2014 um 23:57 Uhr).
Impedance ist offline   Mit Zitat antworten
#2
Alt 26.02.2014, 20:37
Impedance
Busfahrer
 
Benutzerbild von Impedance
 
Registriert seit: 04.11.2013
Ort: Hessen
Beiträge: 19
Bilder: 7

Scheint wohl doch der Navi-Rechner gewesen zu sein.
Funzt jetzt immerhin seit 2 Tagen und 700 KM ohne Zwischenfälle.
Impedance ist offline   Mit Zitat antworten
#3
Alt 26.02.2014, 21:28
Roonster
IT-Engel
 
Benutzerbild von Roonster
 
Registriert seit: 05.01.2014
Ort: Bayern
Beiträge: 67
Der Navirechner, speziell der CHAMP2 KR (welcher aufgrund des Alters Deines MINIs verbaut sein sollte) fällt eigentlich äußerst selten aus. Unfehlbar ist er dennoch nicht.

Ich hatte ein ähnliches Absturzverhalten in meinem F11, jedoch mit dem Navi Pro (NBT Bordrechner). Es wurde nach dem ersten Mal auch der Bordrechner die I-Stufe aktualisiert (der Wagen war 14 Tage alt). Ein paar Tage später ging das Spiel von vorn los. Beim 2. WS Aufenthalt wurde der Bordrechner getauscht. Seitdem hatte ich fast exakt 1 Jahr Ruhe. Dann ging es im Dezember 2013 wieder los.
Ich hatte den Wagen mehrfach ausgelesen (ISTA/D bzw. INPA) aber der Fehlerspeicher war jedes Mal leer.
Der Ausfall lief auch immer gleich ab:
  1. Radio verstummt
  2. Bildschirm wird schwarz
  3. Bootlogo kommt
  4. Bildschirm wird wieder schwarz und bleibt es auch.

Gemeinsam mit der Werkstatt haben wir uns auf Fehlersuche gemacht, da auch München keine Auffälligkeiten feststellen konnte. Irgendwie kamen wir dann auf die Idee, die Antennen einzeln abzuklemmen, zu fahren und zu sehen ob der Fehler erneut auftaucht. Tat er auch, bis wir die DAB Antenne abklemmten. Ohne dieser lief der Rechner problemlos.
Die Antenne wurde gewechselt, die I-Stufe erneut aktualisiert und seitdem läuft er stabil.

Daher die Frage: Hast Du DAB bei Dir an Bord?
__________________
Selbst wenn ich über das Wasser laufen könnte, würden einige lästern: "Schau mal an, schwimmen kann er auch nicht."
Roonster ist offline   Mit Zitat antworten
#4
Alt 03.03.2014, 21:36
Impedance
Busfahrer
 
Benutzerbild von Impedance
 
Registriert seit: 04.11.2013
Ort: Hessen
Beiträge: 19
Bilder: 7

Nein. Leider kein DAB !
Beim ersten mal wurde der Fehler ausgelesen. Beim 2 und 3ten. keine Fehlerausgabe.
Beim 2 Besuch wurde gleich der Rechner getauscht.
Beim 3 kam die Nachfrage aus München, wie der Fehler sich bemerkbar und wie der Ablauf war.
Daraufhin wurde der "neue" fehlerhafte Rechner durch einen Neuen getauscht.

Läuft im Moment alles einwandfrei. Hoffe es bleibt so!


Ach und ich habe eine Kurzstabantenne (Sport) geschenkt bekommen !
Miniaturansicht angehängter Grafiken
Klicke auf die Grafik für eine größere Ansicht

Name:	Mini_Antenne_Sport.JPG
Hits:	86
Größe:	66,2 KB
ID:	94959  

Geändert von Impedance (05.03.2014 um 17:34 Uhr).
Impedance ist offline   Mit Zitat antworten
#5
Alt 06.03.2014, 17:10
Impedance
Busfahrer
 
Benutzerbild von Impedance
 
Registriert seit: 04.11.2013
Ort: Hessen
Beiträge: 19
Bilder: 7

Fahrzeug ist schon wieder in der WS.

Diesmal Anzeige "Tür offen"
Impedance ist offline   Mit Zitat antworten
Antwort

Zurück   MINI² > MINI² Country-/Paceman - Gen.1 > MINI² elektrik > Navigation


Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu


Alle Zeitangaben in WEZ +2. Es ist jetzt 00:50 Uhr.
Powered by vBulletin® Version 3.6.9 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Style by: vbdesigns.de Modified by cat, Mike & Scotty