Userinfo & Login
Zurück   MINI² > MINI² Country-/Paceman - Gen.1 > MINI² motor
Antwort
 
Themen-Optionen Ansicht

#1
Alt 15.03.2017, 20:51
kowalski.ch
Zuschauer
 
Benutzerbild von kowalski.ch
 
Registriert seit: 15.03.2017
Ort: Brugg
Alter: 46
Beiträge: 6
Exclaim Motorwarnleuchte Fehlercode 2c57

Motorfehlercode 2c57
Wer hatte dies auch schon?
Wie soll man weiter nach diesem Fehler suche?

Fehler bzw Motorwarnleuchte kommt, wenn ich aus ca 80km/h volle Kanne beschleunige bis auf ca 120km/h, dann geht die MWL an. (Motorstörung! Leistungsabfall! Volle Motorleistung nicht mehr verfügbar. Weiter fahrt möglich. Gemässigt fahren. Vom nächsten MINI Service prüfen lassen).

Beim auslesen kommt der Fehlercode 2c57: Ladedruckregelung, Plausibilität: Druck zu niedrig!

Habe schon div überprüft und getestet!
Komm nicht weiter bei der Fehlersuche.... Fehler besteht weiterhin!

Wer hat noch Tipps???
kowalski.ch ist offline   Mit Zitat antworten
#2
Alt 16.03.2017, 08:00
Bitte was
Orientierungsfahrer
 
Registriert seit: 26.01.2016
Ort: In einer Stadt
Beiträge: 893
Bilder: 1

Geprüft und nicht getauscht ?? Da kommt der fehler immer.

Bei meinem Smart Roadster war der Schlauch zum Lader kaputt, druckschlauch hatte einen Riss. Hat man nur gesehen wenn der schlauch ab war und beim drücken auf den schlauch zeigte sich der Riss.
__________________
Bitte was ist offline   Mit Zitat antworten
#3
Alt 16.03.2017, 09:33
MCS_od_JCW
Gelegenheitsfahrer
 
Benutzerbild von MCS_od_JCW
 
Registriert seit: 15.11.2009
Ort: Teesdorf, Österreich
Alter: 51
Beiträge: 723
Zitat:
Zitat von kowalski.ch Beitrag anzeigen
Motorfehlercode 2c57
Wer hatte dies auch schon?
Wie soll man weiter nach diesem Fehler suche?

Fehler bzw Motorwarnleuchte kommt, wenn ich aus ca 80km/h volle Kanne beschleunige bis auf ca 120km/h, dann geht die MWL an. (Motorstörung! Leistungsabfall! Volle Motorleistung nicht mehr verfügbar. Weiter fahrt möglich. Gemässigt fahren. Vom nächsten MINI Service prüfen lassen).

Beim auslesen kommt der Fehlercode 2c57: Ladedruckregelung, Plausibilität: Druck zu niedrig!

Habe schon div überprüft und getestet!
Komm nicht weiter bei der Fehlersuche.... Fehler besteht weiterhin!

Wer hat noch Tipps???
Mein R56 Cooper S N18 bringt von Zeit zu Zeit denselben Fehler.
Es wurden bereits Schubumluftventil, Druckwandler und Unterdruckleitung der Unterdrucksteuerung des Turboladers getauscht. Fehler kommt weiterhin sporadisch, vor allem bei dem (von dir beschriebenen) zügigen Herausbeschleunigen aus relativ geringen Drehzahlen. Wenn man die Gänge ausdreht, kommt der Fehler nicht an.
Vielleicht schliesst das Wastegate nicht ganz ...

Ich bleib jedenfalls dran und werde dieses Thema hier mal weiter verfolgen.

Viele Grüße, Patrick
MCS_od_JCW ist offline   Mit Zitat antworten
#4
Alt 16.03.2017, 10:38
Alukugel
Geisterfahrer
 
Benutzerbild von Alukugel
 
Registriert seit: 29.01.2007
Ort: ERZ
Beiträge: 1.309
da geht bei euch beiden irgendwo Ladedruck verloren, meistens ist es ein Marderbiss der irgendwo zugeschlagen hat, bitte die Ladedruckschläuche kontrollieren, außerdem muss solange der Fehler auftritt der Turbo mehr leisten als es auf Dauer gut ist.
__________________
Plus an Masse, das knallt klasse
Alukugel ist offline   Mit Zitat antworten
#5
Alt 16.03.2017, 11:59
alfshumway
Raumschiffkäptn
 
Benutzerbild von alfshumway
 
Registriert seit: 02.05.2015
Ort: Niederbayern, bei den Tanner's
Alter: 51
Beiträge: 1.673
Bilder: 949

Zitat:
Zitat von Alukugel Beitrag anzeigen
da geht bei euch beiden irgendwo Ladedruck verloren, meistens ist es ein Marderbiss der irgendwo zugeschlagen hat, bitte die Ladedruckschläuche kontrollieren, außerdem muss solange der Fehler auftritt der Turbo mehr leisten als es auf Dauer gut ist.
Könnte man das im Stand bei laufendem Motor mit Seifenlauge überprüfen?
Es würden sich Blasen an der Undichtigkeit bilden
__________________
R53 MCS: 2005/2006; R53 JCW (ab Werk): 2006/2007;
R56 Cooper S: seit EZ 07/2014 + R59 JCW: seit EZ 04/2015; Vorstellung "Vier Briten in Bayern"

Willie: "ALF, fahr sofort rechts raus!" - ALF: "Geht nicht, ich bin auf der Überholspur"
alfshumway ist gerade online   Mit Zitat antworten
#6
Alt 16.03.2017, 17:00
MCS_od_JCW
Gelegenheitsfahrer
 
Benutzerbild von MCS_od_JCW
 
Registriert seit: 15.11.2009
Ort: Teesdorf, Österreich
Alter: 51
Beiträge: 723
Im Prinzip fallen mir nur zwei Szenarien ein:

-) Das Wastegate ist nicht zu (wenn es zu sein sollte): Dann wird ein Teil des Abgases an der Turbine vorbeigeleitet -> der Turbo läuft nicht die Drehzahl, die er sollte -> ergo wird auf der Kompressorseite des Turbos nicht der Druck erreicht und kann daher in den Senorüberwachten Ladeluftschläuchen nicht ankommen -> Ladedruck zu niedrig

-) Das Wastegate ist dicht (wennes tatsächlich zu sein soll): Hierbei läuft das Abgas über die Turbinenseite des Laders -> der Turbo erreicht seine Soll-Drehzahl und schaufelt auch die Kompressorseite des Turboladers den entsprechenden Druck -> Weil aber Ladeluftdruck fehlt, muss es eine undichte Stelle in der Ladeluftführung inklusive Ladeluftkühler geben ....

Soweit mal die Logik ...

Viele Grüße, Patrick
MCS_od_JCW ist offline   Mit Zitat antworten
#7
Alt 16.03.2017, 17:08
MCS_od_JCW
Gelegenheitsfahrer
 
Benutzerbild von MCS_od_JCW
 
Registriert seit: 15.11.2009
Ort: Teesdorf, Österreich
Alter: 51
Beiträge: 723
Zitat:
Zitat von Alukugel Beitrag anzeigen
da geht bei euch beiden irgendwo Ladedruck verloren, meistens ist es ein Marderbiss der irgendwo zugeschlagen hat, bitte die Ladedruckschläuche kontrollieren, außerdem muss solange der Fehler auftritt der Turbo mehr leisten als es auf Dauer gut ist.
Ich glaube auch, dass es da irgend eine Undichte gibt ... sei es Wastegate-Klappe oder Ladeluftschläuche, aber ....

... ich glaub nicht, dass mein Lader mehr leisten muss, als der Lader eines "gesunden" MINIs.

Warum? Normalerweile wird doch Lader nur durch Ablassen von mehr oder weniger Abgas limitiert und läuft damit eigentlich immer voll (in Relation zum Abgas-Fluß)
In unserem Fall wird schon etwas (allerdings unerwünscht) abgelassen und das zu einem (frühen) Zeitpunkt (wo noch nix limitiert werden muss).

Viele Grüße, Patrick
MCS_od_JCW ist offline   Mit Zitat antworten
#8
Alt 16.03.2017, 17:11
MCS_od_JCW
Gelegenheitsfahrer
 
Benutzerbild von MCS_od_JCW
 
Registriert seit: 15.11.2009
Ort: Teesdorf, Österreich
Alter: 51
Beiträge: 723
Zitat:
Zitat von alfshumway Beitrag anzeigen
Könnte man das im Stand bei laufendem Motor mit Seifenlauge überprüfen?
Es würden sich Blasen an der Undichtigkeit bilden
Ich glaub, im Standgas (ohne Last) wird zu wenig Ladedruck aufgebaut, um eine Undichte feststellen zu können ...

Viele Grüße, Patrick
MCS_od_JCW ist offline   Mit Zitat antworten
#9
Alt 16.03.2017, 21:19
kowalski.ch
Zuschauer
 
Benutzerbild von kowalski.ch
 
Registriert seit: 15.03.2017
Ort: Brugg
Alter: 46
Beiträge: 6
Zitat:
Zitat von Alukugel Beitrag anzeigen
da geht bei euch beiden irgendwo Ladedruck verloren, meistens ist es ein Marderbiss der irgendwo zugeschlagen hat, bitte die Ladedruckschläuche kontrollieren, außerdem muss solange der Fehler auftritt der Turbo mehr leisten als es auf Dauer gut ist.
Schläuche und Leitungen alle abgepresst und sind dicht!! LLK inkl.
kowalski.ch ist offline   Mit Zitat antworten
#10
Alt 17.03.2017, 00:24
kowalski.ch
Zuschauer
 
Benutzerbild von kowalski.ch
 
Registriert seit: 15.03.2017
Ort: Brugg
Alter: 46
Beiträge: 6
Zitat:
Zitat von MCS_od_JCW Beitrag anzeigen
Im Prinzip fallen mir nur zwei Szenarien ein:

-) Das Wastegate ist nicht zu (wenn es zu sein sollte): Dann wird ein Teil des Abgases an der Turbine vorbeigeleitet -> der Turbo läuft nicht die Drehzahl, die er sollte -> ergo wird auf der Kompressorseite des Turbos nicht der Druck erreicht und kann daher in den Senorüberwachten Ladeluftschläuchen nicht ankommen -> Ladedruck zu niedrig

-) Das Wastegate ist dicht (wennes tatsächlich zu sein soll): Hierbei läuft das Abgas über die Turbinenseite des Laders -> der Turbo erreicht seine Soll-Drehzahl und schaufelt auch die Kompressorseite des Turboladers den entsprechenden Druck -> Weil aber Ladeluftdruck fehlt, muss es eine undichte Stelle in der Ladeluftführung inklusive Ladeluftkühler geben ....

Soweit mal die Logik ...

Viele Grüße, Patrick
Ladedruck wurde bei fahrt überwacht und ist richtig bei den Drehzahlen des Motors. Volllast max. 0,8 bar.
kowalski.ch ist offline   Mit Zitat antworten
Antwort

Zurück   MINI² > MINI² Country-/Paceman - Gen.1 > MINI² motor


Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu


Alle Zeitangaben in WEZ +2. Es ist jetzt 13:06 Uhr.
Powered by vBulletin® Version 3.6.9 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Style by: vbdesigns.de Modified by cat, Mike & Scotty