Userinfo & Login
Zurück   MINI² > MINI² Zweite Generation (ab 11.2006) > MINI² elektrik > Beleuchtung
Beleuchtung Alles für die Lampen, Scheinwerfer und Beleuchtung
Antwort
 
Themen-Optionen Ansicht

#1
Alt 18.09.2017, 22:41
Frackel
Zuschauer
 
Registriert seit: 05.05.2017
Ort: Uelzen
Beiträge: 5
Fussraummodul 3 defekt?

Wie finde ich für meinen Mini Cooper s r57 Bj 6/10 ein passendes Fussraummodul?
Das im Fahrzeug verbaute hat eine andere Seriennummer als das im Ersatzteilkatalog. Suche daher ein gebrauchtes Modul in wie weit darf die Seriennummer abweichen?
Oder gibt es da andere Kriterien?
Hatte folgenden Fehler: Beim mini fing nachts an der linke Nebelscheinwerfer zu leuchten, da es schon spät war lies ich ihn brennen. Am nächsten Tag habe ich die leere Batterie geladen, und mich auf die Suche nach einem Wasserschaden gemacht.
Das verbaute Fussraummodul ( Einbauort links Fußraum a säule) war am Stecker feucht und teilweise hat sich dort schon Grünspan gebildet, das habe ich gereinigt. Und die Ecke war auch feucht habe diese denn getrocknet.
Habe während der Suche ab und zu die Batterie an und wieder abgeklemmt. Alle Sicherungen im Sicherungskasten sind heil.
Nun hab ich folgendes Fehlerbild.
1. Instrumentenbeleuchtung funktioniert nicht mehr
2. beim blinken gibt es kein akustisches Singnal und die Anzeigen im Drehzahlmesser sind auch außer Funktion.
3. Kontrolllampen für Nebel, Fernlicht in den Anzeigeinstrument leuchten nicht mehr.
4. alle lichtfunktionen funktionieren werden nur nicht angezeigt.
5. Fehlermeldung im BC Start Stop Automatik ist ausgefallen, KühlWasserstand wird angezeigt. Und es leuchtet das Hebebühnen Symbol in Rot.
6. Schiebedach funktioniert Scheiben fahren runter aber wenn sich das Dach öffnen soll passiert nix und ich hab im Bc eine Meldung das das Dach defekt ist.

Habe ich durch meine Vorgehensweise sämtliche steuergeräte gechräscht

Kann mir hier irgendjemand helfen.....
Oder muss das ganze System wieder konfiguriert werden....

Habe ich eventuell ein Steuergerät übersehen was diese Fehler verursacht?
Frackel ist offline   Mit Zitat antworten
#2
Alt 19.09.2017, 09:53
MCS_od_JCW
Gelegenheitsfahrer
 
Benutzerbild von MCS_od_JCW
 
Registriert seit: 15.11.2009
Ort: Teesdorf, Österreich
Alter: 51
Beiträge: 723
Bist du dir sicher, dass deine Batterie noch gut ist?

Mein Cooper S BJ 08/2010 hat eine zeitlang mit der Elektrik etwas gesponnen (während der Fahrt linkes Xenon aus/ein/aus und ähnliches ...). Das Auto ist in dieser Zeit problemlos angesprungen und es hat kein Anzeichen gegeben, dass die Batterie stirbt.

Erst Wochen später bekam ich dann zeitweise das Symbol "Batterie tiefentladen" und ich hab mich auf die Suche nach einer Neuen gemacht. Mit dem Einbau dieser Neuen waren auch die sonderbaren Verhalten mancher elektrischer Verbraucher plötzlich weg ....
MCS_od_JCW ist offline   Mit Zitat antworten
#3
Alt 19.09.2017, 13:01
alfshumway
Raumschiffkäptn
 
Benutzerbild von alfshumway
 
Registriert seit: 02.05.2015
Ort: Niederbayern, bei den Tanner's
Alter: 51
Beiträge: 1.681
Bilder: 949

Thema Batterie: guter Hinweis und ein potentieller Ursachenkandidat.

Wie hast Du die Batterie geladen?

Dazu habe ich schon einiges bzgl. Ladevorgang und dem intelligenten Batteriesensor geschrieben.
Falls nicht bekannt, bemühe dazu bitte die Suchfunktion.
__________________
R53 MCS: 2005/2006; R53 JCW (ab Werk): 2006/2007;
R56 Cooper S: seit EZ 07/2014 + R59 JCW: seit EZ 04/2015; Vorstellung "Vier Briten in Bayern"

Willie: "ALF, fahr sofort rechts raus!" - ALF: "Geht nicht, ich bin auf der Überholspur"
alfshumway ist offline   Mit Zitat antworten
#4
Alt 02.10.2017, 12:09
Alukugel
Geisterfahrer
 
Benutzerbild von Alukugel
 
Registriert seit: 29.01.2007
Ort: ERZ
Beiträge: 1.314
hier die aktuelle TNR fürs Modul: 61356827072, bei deinem sollte noch das alte Stg. verbaut sein mit folgender Nummer: 61353457596

nach deiner Beschreibung wird das aber nicht viel bringen, ich vermute einen Fehler im CAN Bus, wurde bei dir irgendwann mal etwas nachgerüstet.. Freisprech, Ipod interface usw???? wenn ja dann bitte entfernen und schauen ob der Fehler vorhanden bleibt, es muss nicht erst gestern nach gerüstet worden sein, wichtig ist die Frage ob überhaupt mal was nachgerüstet wurde...
__________________
Plus an Masse, das knallt klasse
Alukugel ist offline   Mit Zitat antworten
#5
Alt 15.10.2017, 22:54
kugel
Hintensitzer
 
Registriert seit: 12.08.2016
Ort: Bielefeld
Beiträge: 52
Frackel, hast du schon eine Lösung gefunden?


Ich habe exakt den gleichen Fehler.
Alles funktioniert, doch alle Beleuchtungen im Drehzahlmesser und Tacho bleiben aus.

Ich habe das neue, schwarze Bluetooth Radio (original Mini) nachgerüstet.
Morgen füge ich die $6ND und $6FL in die Ausstattungsliste. Mal sehen ob es dann besser wird.
Zur Not rüste ich wieder zurück auf das alte Radio.

Oder gibt es noch mehr Dinge, die ich codieren muss beim Radio Wechsel?
kugel ist offline   Mit Zitat antworten
#6
Alt 16.10.2017, 21:01
kugel
Hintensitzer
 
Registriert seit: 12.08.2016
Ort: Bielefeld
Beiträge: 52
Auflösung: eigene Dummheit!

Der kleine Stecker aus dem großen Tacho war rausgerutscht ...
Somit lief nichts mehr.

Für die Suchmaschine:

Fällt die Instrumentenbeleuchtung komplett aus, keine Anzeige von Blinkern etc. ja dann fehlt der Stecker auf der Rückseite vom Zentral Tacho. Dann muss das Radio raus.
kugel ist offline   Mit Zitat antworten
Antwort

Zurück   MINI² > MINI² Zweite Generation (ab 11.2006) > MINI² elektrik > Beleuchtung


Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu


Alle Zeitangaben in WEZ +2. Es ist jetzt 05:30 Uhr.
Powered by vBulletin® Version 3.6.9 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Style by: vbdesigns.de Modified by cat, Mike & Scotty