Userinfo & Login
Zurück   MINI² > MINI² Zweite Generation (ab 11.2006) > MINI² elektrik
MINI² elektrik Für Themen wie Bordelektronik, Kabelsalat, Batterie und Co.
Antwort
 
Themen-Optionen Ansicht

#1
Alt 05.02.2019, 18:40
dean.noll@hotmail.com
Zuschauer
 
Benutzerbild von dean.noll@hotmail.com
 
Registriert seit: 17.08.2016
Ort: Hannover
Beiträge: 9
Bilder: 1

Exclaim COAPI-2020 „VIN is faulty“ beim SG auslesen

Um dieses Thema mal wieder zu reaktivieren...

Hallo,
ich habe einen 2007er Mini Cooper R56 und möchte dort einige Features hinzufügen bzw. codieren. Nun bin ich leider schon ziemlich schnell gescheitert. Um das Kabel müssen wir uns nicht kümmern, diese Fehlerquelle ist 100% überprüft (Kabel funktioniert ebenfalls bei einem BMW E91 2006, alle Einstellungen gemacht mit der Latency und Com1, INPA hat beide Punkte ausgefüllt). Nun mal Schritt für Schritt: Bei meinem NCS Expert wähle ich den Expertenmodus aus, dann F2 (CHASSIS) und wähle R56 aus, dann F1 (Start), F3 (Chassis), habe dann die Auswahlmöglichkeiten „CAS“ und „FRM“. Auf beiden kommt derselbe Fehler: „VIN is faulty, COAPI-2020: SG antwortet nicht IFH-0009...“. Versuche mal ein Bild davon anzuhängen. Ich schätze mal, es scheitert man Auslesen der Fahrgestellnummer... Version von NCS Expert ist V4.0.1.

Freue mich auf eure Hilfe!
LG Dean
__________________
Mit einem Cooper als Erstwagen ist man der King auf dem Schulparkplatz!
dean.noll@hotmail.com ist offline   Mit Zitat antworten
#2
Alt 05.02.2019, 19:31
Mo740i
Hintensitzer
 
Registriert seit: 02.02.2019
Ort: Nürnberg
Beiträge: 32
War Ich Inpa noch offen als du NCS E.. benutzt hast ?
Inpa sollte immer geschlossen sein bei NCS ..
Mo740i ist offline   Mit Zitat antworten
#3
Alt 06.02.2019, 16:27
dean.noll@hotmail.com
Zuschauer
 
Benutzerbild von dean.noll@hotmail.com
 
Registriert seit: 17.08.2016
Ort: Hannover
Beiträge: 9
Bilder: 1

Habe mit offenem und geschlossenen Inpa versucht, beides hat leider dieselben Resultate gebracht.
__________________
Mit einem Cooper als Erstwagen ist man der King auf dem Schulparkplatz!
dean.noll@hotmail.com ist offline   Mit Zitat antworten
#4
Alt 06.02.2019, 19:30
Mo740i
Hintensitzer
 
Registriert seit: 02.02.2019
Ort: Nürnberg
Beiträge: 32
Ich kenne diese Meldung nur wenn inpa oder NCS nicht richtig installiert wurden.
Kannst du deinen BMW damit codieren?
Mo740i ist offline   Mit Zitat antworten
#5
Alt 06.02.2019, 22:04
dean.noll@hotmail.com
Zuschauer
 
Benutzerbild von dean.noll@hotmail.com
 
Registriert seit: 17.08.2016
Ort: Hannover
Beiträge: 9
Bilder: 1

Hier ist nochmal ein Bild angehängt. Alle Tools sind direkt nach den Vorgaben von https://www.bimmergeeks.net/downloads installiert wurden. Hatte mir auch schon davor die Standardtools von einem Unternehmen gekauft, dort hat leider überhaupt nichts funktioniert. Habe in Sachen PC eigentlich keine zwei linken Hände, deshalb kann ich es nicht nachvollziehen.

Nein, am BMW wurde nichts codiert (soll auch eigentlich nicht). Kann aber morgen mal das Kabel anschließen und schauen, ob es dort funktioniert!
Angehängte Grafiken
Dateityp: png VIN is faulty.PNG (60,8 KB, 7x aufgerufen)
__________________
Mit einem Cooper als Erstwagen ist man der King auf dem Schulparkplatz!
dean.noll@hotmail.com ist offline   Mit Zitat antworten
#6
Alt 06.02.2019, 22:07
Mo740i
Hintensitzer
 
Registriert seit: 02.02.2019
Ort: Nürnberg
Beiträge: 32
Prüf mal ob es am BMW funktioniert, falls nicht alles nochmal deinstallieren und neu installieren.
Dann sollte der Fehler nicht mehr auftauchen
Mo740i ist offline   Mit Zitat antworten
#7
Alt 10.02.2019, 16:24
dean.noll@hotmail.com
Zuschauer
 
Benutzerbild von dean.noll@hotmail.com
 
Registriert seit: 17.08.2016
Ort: Hannover
Beiträge: 9
Bilder: 1

Habe es heute beim E91 versucht. Dort klappt es, VIN wird sofort ausgelesen. Kann mir jemand bestätigen, dass beide wirklich dasselbe Kabel benutzen können? Habe da langsam Zweifel dran, obwohl das Baujahr (E91: 2006, R56 2007) übereinstimmt.
Werde nochmal die Datensätze vom R56 aktualisieren und nochmal versuchen.
Angehängte Grafiken
Dateityp: png VIN is faulty - E91.PNG (49,3 KB, 5x aufgerufen)
__________________
Mit einem Cooper als Erstwagen ist man der King auf dem Schulparkplatz!
dean.noll@hotmail.com ist offline   Mit Zitat antworten
#8
Alt 11.02.2019, 11:25
Mo740i
Hintensitzer
 
Registriert seit: 02.02.2019
Ort: Nürnberg
Beiträge: 32
Beim E60 braucht man ab 2007 ein anderes obd Kabel zum codieren.
Vielleicht ist das beim Mini auch so.
Fehlerauslesen geht auch mit dem alten Kabel aber codieren geht nicht
Die haben was am Bus geändert

Geändert von Mo740i (11.02.2019 um 11:28 Uhr). Grund: Was vergessen
Mo740i ist offline   Mit Zitat antworten
#9
Alt 12.02.2019, 09:08
dean.noll@hotmail.com
Zuschauer
 
Benutzerbild von dean.noll@hotmail.com
 
Registriert seit: 17.08.2016
Ort: Hannover
Beiträge: 9
Bilder: 1

Ok, kannst du das zum Codieren benötigte Kabel genauer benennen?
__________________
Mit einem Cooper als Erstwagen ist man der King auf dem Schulparkplatz!
dean.noll@hotmail.com ist offline   Mit Zitat antworten
#10
Alt 12.02.2019, 13:11
Mo740i
Hintensitzer
 
Registriert seit: 02.02.2019
Ort: Nürnberg
Beiträge: 32
Zitat:
Zitat von dean.noll@hotmail.com Beitrag anzeigen
Ok, kannst du das zum Codieren benötigte Kabel genauer benennen?
Schau mal auf do it Auto.de
Mo740i ist offline   Mit Zitat antworten
Antwort

Zurück   MINI² > MINI² Zweite Generation (ab 11.2006) > MINI² elektrik


Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 13:57 Uhr.
Powered by vBulletin® Version 3.6.9 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
vBulletin Style by cat, Mike & Scotty