Userinfo & Login
Zurück   MINI² > MINI² Country-/Paceman - Gen.1 > MINI² elektrik > Unterhaltung
Antwort
 
Themen-Optionen Ansicht

#11
Alt 19.01.2012, 13:55
All4Driver
Busfahrer
 
Registriert seit: 10.08.2011
Ort: Wassenberg
Beiträge: 22
Smile

Mini ist zurück, I-Pod läuft jetzt mit Y-Kabel, jetzt ist alles in Ordnung.
All4Driver ist offline   Mit Zitat antworten
#12
Alt 05.02.2012, 15:04
sleepalot
Busfahrer
 
Registriert seit: 09.12.2011
Ort: CH (SO)
Beiträge: 25
Hallo

Habe genau das gleiche Problem. Mit meinem "normalen" weissen iPhone Kabel höre ich keinen Ton, weder Musik noch Webradio (über Mini App), etc. Ich sehe die Songs, Albumcover etc.; aber eben; kein Ton!

Hmmm....

Nachtrag: habe Iphone 4S, über Multimedia/CD wird das Iphone erkannt. Läuft eigentlich alles (optisch), aber habe einfach keinen Ton. Mit allen weissen Apple Kabel ausprobiert; nichts. Auch das Iphone 4 der Frau; genau das gleiche. Auch über Plug-In (Mini Connected) kommt nur ein schwarzer Bildschirm...

Geändert von sleepalot (05.02.2012 um 15:57 Uhr). Grund: Ergänzung
sleepalot ist offline   Mit Zitat antworten
#13
Alt 06.02.2012, 08:03
Ayita
Challengefahrer
 
Benutzerbild von Ayita
 
Registriert seit: 21.11.2007
Ort: Da wo du nicht wohnst :P
Beiträge: 8.175
Zitat:
Zitat von sleepalot Beitrag anzeigen
Hallo

Habe genau das gleiche Problem. Mit meinem "normalen" weissen iPhone Kabel höre ich keinen Ton, weder Musik noch Webradio (über Mini App), etc. Ich sehe die Songs, Albumcover etc.; aber eben; kein Ton!

Hmmm....

Nachtrag: habe Iphone 4S, über Multimedia/CD wird das Iphone erkannt. Läuft eigentlich alles (optisch), aber habe einfach keinen Ton. Mit allen weissen Apple Kabel ausprobiert; nichts. Auch das Iphone 4 der Frau; genau das gleiche. Auch über Plug-In (Mini Connected) kommt nur ein schwarzer Bildschirm...
Komisch, sollte eigentlich gehen.
Dein Vorschreiber hatte aber ja das gleiche Problem, vielleicht schreibst du ihm mal eine PN und fragst nach, was denn gemacht wurde! Bei ihm scheint ja nun alles zu gehen.
__________________
Ayita ist offline   Mit Zitat antworten
#14
Alt 08.02.2012, 18:34
sleepalot
Busfahrer
 
Registriert seit: 09.12.2011
Ort: CH (SO)
Beiträge: 25
Hallo Zusammen

So, habe nun News.

Gemäss Händler (und beim Countryman, Mai 2011 vom Bruder) sollten alle Funktionen (bis auf Video) mit dem weissen Apple Kabel gehen. Beim Bruder geht das auch wunderbar.

Bei unserem lief es optisch, aber hatten keinen Ton. Mein Händler meinte, dass da Mini wohl wieder etwas geändert hat.

Nun mit müh und not ein günstiges Y-Kabel gefunden und gekauft (EUR 5). Mit diesem läuft nun alles wunderbar (bis auf Video natürlich). Snap-in schreckt mich etwas ab... es sind da ja doch recht hohe Einbaukosten. Und wer weiss, was die da beim Iphone 5 alles ändern. Hatte früher einmal einen Iphone Lautsprecher (mit direktem Iphone Steckplatz). Dann kam neues Iphone, und nichts ging mehr...
sleepalot ist offline   Mit Zitat antworten
Antwort

Zurück   MINI² > MINI² Country-/Paceman - Gen.1 > MINI² elektrik > Unterhaltung


Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu


Alle Zeitangaben in WEZ +2. Es ist jetzt 03:31 Uhr.
Powered by vBulletin® Version 3.6.9 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
vBulletin Style by cat, Mike & Scotty