Userinfo & Login
Zurück   MINI² > MINI² Zweite Generation (ab 11.2006) > MINI² elektrik > Beleuchtung
Beleuchtung Alles für die Lampen, Scheinwerfer und Beleuchtung
Antwort
 
Themen-Optionen Ansicht

#1
Alt 11.01.2019, 08:25
scheffi
Slalomfahrer
 
Benutzerbild von scheffi
 
Registriert seit: 23.11.2007
Ort: Ganderkesee
Beiträge: 4.284
Bilder: 5

Idee LED flackert bei Abfrage Beleuchtung --> Fehlermeldung

moinsen,


bei meinem r59 habe ich bei den blinkern und den rückfahrscheinwerfern led´s mit checkwiderstand verbaut.

dennoch kommt es hin und wieder vor, dass ich eine vorübergehende fehlermeldung im bc bekomme, obwohl die leuchtmittel i.o. sind.


auch ist es so, dass die blinker bei einschalten der zündung etwas flackern, was auf die abfrage nach defekten leuchtmitteln zurückzuführen ist.


wer von euch hat auch led-blinkerlampen verbaut und dieses problem, bzw. welche sind verbaut bei denen das problem nicht auftritt?


meine sind glaube ich noname von der benzinfabrik. bringt es was, teurere von z.b. hypercolor zu nehmen?


danke im vorfeld für eure tips.
__________________
gruß vom scheffi
scheffi ist offline   Mit Zitat antworten
#2
Alt 11.01.2019, 10:10
chevini
Vielfahrer
 
Benutzerbild von chevini
 
Registriert seit: 10.11.2014
Ort: @home
Beiträge: 1.680
Zitat:
Zitat von scheffi Beitrag anzeigen
... dennoch kommt es hin und wieder vor, dass ich eine vorübergehende fehlermeldung im bc bekomme, obwohl die leuchtmittel i.o. sind.

... dass die blinker bei einschalten der zündung etwas flackern, was auf die abfrage nach defekten leuchtmitteln zurückzuführen ist.

... bringt es was, teurere von z.b. hypercolor zu nehmen?

danke im vorfeld für eure tips.
Ich denke nicht, denn ich habe Standlicht-LED mit Check von Hypercolor. Die flackern beim ersten Einschalten auch, eine Fehlermeldung gab es aber noch nie.
chevini ist offline   Mit Zitat antworten
#3
Alt 11.01.2019, 11:26
scheffi
Slalomfahrer
 
Benutzerbild von scheffi
 
Registriert seit: 23.11.2007
Ort: Ganderkesee
Beiträge: 4.284
Bilder: 5

habe eben mal mit der benzinfabrik telefoniert. auch die teuerste variante von denen hat das flackern.


ich werde mal alle kontakte reinigen und hoffen, dass die fehlermeldung ausbleibt. ansonsten sind wohl die check-widerstände kaputt und ich muß neue leuchtmittel besorgen.
__________________
gruß vom scheffi
scheffi ist offline   Mit Zitat antworten
#4
Alt 11.01.2019, 13:06
robinnotnormal
Ausflügler
 
Registriert seit: 01.05.2015
Ort: 33100
Beiträge: 340
Das Flackern ist normal und liegt dem Verfahren beim Lampen-Check zugrunde. Hierbei wird die Lampe kurzzeitig angesteuert, um zu prüfen, ob am Ende auch ein passender Verbraucher anliegt. Die normalen Birnen sind zu träge als dass sie dabei wirklich Leuchten würde, bei den LED's sieht man es aufgrund der höheren Einschaltgeschwindigkeit.

Die meiner Meinung nach beste Lösung ist, einfach den Lampencheck per Codierung abzuschalten. Dann hast du kein Flackern mehr und kannst auch günstigere LED's ohne "Checkwiderstand" verwenden
robinnotnormal ist offline   Mit Zitat antworten
#5
Alt 11.01.2019, 13:09
scheffi
Slalomfahrer
 
Benutzerbild von scheffi
 
Registriert seit: 23.11.2007
Ort: Ganderkesee
Beiträge: 4.284
Bilder: 5

danke für den tip. ich werde mal schauen, ob hier in der gegend irgendjemand aufzutreiben ist.
__________________
gruß vom scheffi
scheffi ist offline   Mit Zitat antworten
#6
Alt 11.01.2019, 15:40
ichweißeswirklichnicht
Ausflügler
 
Benutzerbild von ichweißeswirklichnicht
 
Registriert seit: 17.09.2018
Ort: S-H
Beiträge: 314
Zitat:
Das Flackern ist normal und liegt dem Verfahren beim Lampen-Check zugrunde. Hierbei wird die Lampe kurzzeitig angesteuert, um zu prüfen, ob am Ende auch ein passender Verbraucher anliegt. Die normalen Birnen sind zu träge als dass sie dabei wirklich Leuchten würde, bei den LED's sieht man es aufgrund der höheren Einschaltgeschwindigkeit.

Die meiner Meinung nach beste Lösung ist, einfach den Lampencheck per Codierung abzuschalten. Dann hast du kein Flackern mehr und kannst auch günstigere LED's ohne "Checkwiderstand" verwenden
Genau so ist es. Die einzige Möglichkeit, das Flackern loszuwerden, ist, die Kaltlichtdiagnose auszucodieren. Alternativ arrangiert man sich damit. Selbst sieht man es ja nicht.

Evtl. Fehlermeldungen haben ihre Ursachen in zwei Dingen, und daraus leiten sich dann auch die jeweiligen Lösungen ab: Entweder ist die Parallelwiderstand zu hochohmig gewählt oder aber durch eindringende Feuchtigkeit hat sich Oxidation an den Steckkontakten ergeben, und die fhrt ebenfalls zu einem erhöhten Widerstand. In beiden Fällen ergibt sich daraus ein niedrigerer Strom, und da der es ist, der gemessen wird, führt das eben zu dieser Fehlermeldung.

In ersterem Fall müsste man zur Abhilfe niederohmigere Widerstände einsetzen (den Widerstand zu messen ist easy mit jedem Multimeter zu machen), in letzterem Fall die Kontakte reinigen, was auch nicht sonderlich kompliziert ist. Wer darauf keine Lust hat, der bleibt wohl am besten bei den vorgesehenen Leuchtmitteln.
__________________
N16 B16A
ichweißeswirklichnicht ist offline   Mit Zitat antworten
#7
Alt 11.01.2019, 19:34
feschtag
Testfahrer
 
Benutzerbild von feschtag
 
Registriert seit: 24.04.2004
Ort: Komm mir vor wie aufm Mars
Beiträge: 3.334
Bilder: 1

Servus!

Bei deinem Modell, sollte das auscodieren mit ICarly möglich sein.


Sascha
__________________
Owner of the new r53-forum.de
feschtag ist offline   Mit Zitat antworten
#8
Alt 12.01.2019, 16:23
scheffi
Slalomfahrer
 
Benutzerbild von scheffi
 
Registriert seit: 23.11.2007
Ort: Ganderkesee
Beiträge: 4.284
Bilder: 5

hat sich erledigt. hier im umkreis habe ich einen codierer gefunden, der das komplett auscodiert hat. kein flackern mehr, keine fehlermeldung.
da alle äußeren leuchtmittel aus led bzw. xenon bestehen, hab´ ich auch keine manschetten, dass mal eine ausfällt.


danke für eure hilfe.
__________________
gruß vom scheffi
scheffi ist offline   Mit Zitat antworten
Antwort

Zurück   MINI² > MINI² Zweite Generation (ab 11.2006) > MINI² elektrik > Beleuchtung


Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 21:09 Uhr.
Powered by vBulletin® Version 3.6.9 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
vBulletin Style by cat, Mike & Scotty