Userinfo & Login
Zurück   MINI² > MINI² Zweite Generation (ab 11.2006) > MINI² elektrik > Unterhaltung
Unterhaltung mit Radio, TFT, Lautsprecher, Ipod & Co
Antwort
 
Themen-Optionen Ansicht

#1
Alt 13.09.2018, 17:09
Brooser
Zuschauer
 
Registriert seit: 11.09.2018
Ort: Dachau
Beiträge: 2
Was geht und was geht nicht? :/

Hallo zusammen,


ich habe nun seit 2 Wochen meinen Cooper S und freu mich jedes Mal, wenn ich damit fahren kann Beim Kauf war mir nur wichtig, dass ich einen FL erwische, hab mich daher für einen mit BJ 3/2011 entschieden. Die Ausstattung ist soweit ok, aber keine Vollausstattung. Ich teste gerade aus, was bzgl. Entertainment mit dem Auto geht und was nicht und verzeifle etwas an der Komplexität und daran, dass ich nicht alle Infos finde.


Bzgl. Entertainment ist das Auto wohl recht schmal ausgestattet:
- Radio MINI Visual Boost (06FP) << Hat ja ein sehr grosses Display

- Freisprecheinrichtung Bluetooth (06ND)

- Ausstattung "Chili" (0872) << Weiss nicht, ob da was relevantes dabei ist
- Das Auto hat die USB / Aux Anschlüsse vorne
- Sonst habe ich in der VIN-Abfrageergebnis nichts gefunden, was mit Entertainment zu tun haben könnte



Was habe ich bisher gemacht:
- Freisprecheinrichtung Telefon (iPhone 8), koppeln ging ohne Probleme
- Y-Kabel bei BMW gekauft, konnte dadurch die MP3 auf meinem iPhone über das CD/Extern-Menü abspielen (keine Anzeige von Covern), andersrum konnte ich ein Album via iPhone starten und die Titel wurden hintereinander via Autolautsprecher abgespielt


Woran verzweifle ich gerade:
- Im Hauptmenü des Radios gibt es einen Menüpunkt "Mini Dienste", nach Aufruf steht "Keine Dienste verfügbar" << Finde nix dazu in Bedienungsanleitung oder Internet :/

- Hab mir mal die App "Mini Connected" runtergeladen, Verbindungsaufbau durch Anstecken des Y-Kabels schlägt nach ca. 30 Sekunden fehl << Mini München rief mich heute an (war ein Rückruf, hatte wegen dem Menü "Mini Dienste" gefragt) und meinte, es müsste mit der App bei dem Auto gehen - Voraussetzung iPhone, Datenübertragung darüber
- Wenn ich das Y-Kabel voll reindrücke in den Aux, gehen nur die rechten Lautsprecher. Wenn ich etwas rausziehe, gehen beide Seiten

- Mir ist unklar, ob z.B. Album-Cover angezeigt werden müssten (las davon im Forum), ob und welches Videos abgespielt werden können (DEN Menüpunkt habe ich bei CD/Extern) und ob sich der Kauf des Y-Kabels überhaupt gelohnt hat



Wäre total klasse, wenn mir Jemand etwas Licht in mein Dunkel bringen könnte.

Danke!
Tom
Brooser ist offline   Mit Zitat antworten
#2
Alt 13.09.2018, 17:47
alfshumway
Garagenbewohner
 
Benutzerbild von alfshumway
 
Registriert seit: 02.05.2015
Ort: Niederbayern, bei den Tanner's
Alter: 52
Beiträge: 2.915
Bilder: 1320

Weil ich kein Ei-Fon habe rate ich mal:

Aktiviere Bluetooth am Phone und schau dann mal in den Radiomenüs ob dort ein Bluetooth-Eintrag zu finden ist.

Könnte gut sein, daß einige der Connected-Sachen nur drahtlos laufen, z.B. die App. Ich glaube aber, Musik nur über Kabel.

Ach ja: Herzlich Willkommen im - Forum
__________________
R53 MCS: 2005/2006; R53 JCW (ab Werk): 2006/2007;
R56 Cooper S: seit EZ 07/2014 + R59 JCW: seit EZ 04/2015; Vorstellung "Vier Briten in Bayern"

Willie: "ALF, fahr sofort rechts raus!" - ALF: "Geht nicht, ich bin auf der Überholspur"
alfshumway ist offline   Mit Zitat antworten
#3
Alt 13.09.2018, 22:50
Brooser
Zuschauer
 
Registriert seit: 11.09.2018
Ort: Dachau
Beiträge: 2
Hi,


Danke für den Tipp - wobei bei meinem iPhone Bluetooth permanent aktiviert ist (u.a. durch die bereits funktionierende Freisprecheinrichtung fürs Telefon) und ich die Menüs gefühlte 100 Mal durchgeschaut habe.


Weisst Du oder jemand anders vielleicht, ob mein Fahrzeug überhaupt die technischen Voraussetzungen für die Connect-Services erfüllt? Oder lässt sich das nur vor Ort beim Freundlichen checken? Ich frage deshalb, weil ich z.B. auch auf der Mini-Connected-Seite das Fahrzeug unter Eingabe der vollständigen VIN nicht hinzufügen kann. Leider sind die Fehlermeldungen sehr dürftig und lassen keinen Rückschluss auf die Ursache des Fehlers zu


*seufz*
Brooser ist offline   Mit Zitat antworten
#4
Alt 17.09.2018, 15:45
giorgos
Zuschauer
 
Registriert seit: 15.05.2016
Ort: Berlin
Beiträge: 4
Zitat:
Zitat von Brooser Beitrag anzeigen
- Wenn ich das Y-Kabel voll reindrücke in den Aux, gehen nur die rechten Lautsprecher. Wenn ich etwas rausziehe, gehen beide Seiten
Klingt links und rechts identisch (Mono statt Stereo)?

Das könnte daran liegen, dass (z.B. aufgrund eines Kabelbruchs) nur das Signal des rechten Kanals vom iPhone am AUX-Eingang ankommt. Durch das Herausziehen berührt der (rechte) Kontakt des Steckers beide Eingangskontakte der Buchse und bespeist somit beide Kanäle (mit dem identischen Ton).

Könnte aber auch an einer defekten AUX-Buchse liegen.

Falls vorhanden, probiere ein anderes Kabel und ein anderes Quellgerät aus.
giorgos ist offline   Mit Zitat antworten
Antwort

Zurück   MINI² > MINI² Zweite Generation (ab 11.2006) > MINI² elektrik > Unterhaltung


Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu


Alle Zeitangaben in WEZ +2. Es ist jetzt 15:49 Uhr.
Powered by vBulletin® Version 3.6.9 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
vBulletin Style by cat, Mike & Scotty