Userinfo & Login
Zurück   MINI² > MINI² Erste Generation (09.2001-11.2006) > MINI² motor > Abgasanlage
Abgasanlage Gespräche rund um die heiße Luft
Antwort
 
Themen-Optionen Ansicht

#1
Alt 29.02.2016, 09:21
xgl0baltk
Beifahrer
 
Registriert seit: 12.08.2014
Ort: Frankfurt
Alter: 29
Beiträge: 67
Bilder: 1

Exclaim Schraube zw. AGA und KAT ----Dringend

Guten Morgen liebe Minianer!!

Habe mir vor kurzer Zeit eine Gebrauchte Originale Anlage gekauft, ist in einem super Zustand, nur dass dem Verkäufer beim Ausbau die zwei Schrauben bei der Verbindung zum Kat gerissen sind.

Wie kann ich diese am besten ersetzen?

Abflexen, rausbohren ist mir schon Klar.. aber kann ich da 2 Schrauben nehmen oder müssen diese angeschweißt werden? oder kann ich einfach zwei Schrauben durchstecken mit selbstsichernder Mutter und das würde halten?
xgl0baltk ist offline   Mit Zitat antworten
#2
Alt 29.02.2016, 11:30
Zerø
Blinder Passagier
 
Benutzerbild von Zerø
 
Registriert seit: 21.01.2015
Ort: Baden Würrtemberg
Beiträge: 112
Bilder: 44

Also ich habe einfach 2 Schrauben mit je Schraube 2 Muttern gekauft und habe sie dann durch das Loch gesteckt ich weiß leider momentan nicht mehr wie dick diese waren...
Verwendet wurden M10x40 Sechskantschrauben Vollgewinde. (Edit)

Falls geht nimmst du rostfreie wenn du keine findest verzinkt.

Was du noch brauchst ist diese dünne Scheibe zwischen Kat und dem Vorschalldämpferrohrn eine Dichtung in Form eines Metallblättchens die es original bei BMW gibt und dazu sehr günstig.
Die alte kannst du vergessen die ist sicher weggerostet.

Habe bei meinem R50 den Vorschalldämpfer erneuert durch Edelstahl und beim Kat befanden sich Schrauben keine Bolzen daher mussten diese nur ab.
Kaufe nicht die Schrauben nach dem Loch des Vorschalldämpfers da bei meinem die Löcher größer waren als beim Kat.

Unterlegscheiben nicht vergessen !

Ich habe dann zusätzlich zur Abdichtung (weil es eben nur ein kleines Metallblättchen ist) noch Auspuffmontagepaste mit dazwischen geschmiert.

Geändert von Zerø (29.02.2016 um 18:29 Uhr).
Zerø ist offline   Mit Zitat antworten
#3
Alt 29.02.2016, 11:55
xgl0baltk
Beifahrer
 
Registriert seit: 12.08.2014
Ort: Frankfurt
Alter: 29
Beiträge: 67
Bilder: 1

Die Dichtung habe ich schon neu hier liegen, hat 3 Euro gekostet. die Alte war auch noch in ordnung aber zur sicherheit ne neue genommen.

Also bei den Schrauben brauche ich also nichts weiter unternehmen bzw. die noch anschweißen lassen? und das hält dicht?

ich kauf dann welche mit der Größe die jetzt dran sind, haben mit Gewinde glaub 9-10mm durchmesser, muss ich mir nochmal näher anschauen.

Muss ich von der Länge her was beachten?

und danke für die Antwort!!
xgl0baltk ist offline   Mit Zitat antworten
#4
Alt 29.02.2016, 12:13
Zerø
Blinder Passagier
 
Benutzerbild von Zerø
 
Registriert seit: 21.01.2015
Ort: Baden Würrtemberg
Beiträge: 112
Bilder: 44

Von der Länge her nicht zu kurz und natürlich auch nicht 20cm zu lang versteht sich aber von selbst.
Edit: Ich denke Schrauben im Bereich von 30-40 M10 sind ideal.

Ich bin einfach auf Basis meines Vorschalldämpfers losgegangen und habe die orignalen dabeiliegenden Schrauben (Vorschalldämpfer) mitgenommen und mir in ca der gleichen Länge dickere gekauft.
Einfach losgehen und ein paar kaufen danach kannst du dich jederzeit entscheiden welche du nimmst.
Durchstecken und die nehmen die du findest passen besser.

Ansonsten habe ich meine nicht angeschweißt ich habe das einfach so befestigt. war zuvor beim originalen auch nicht verschweißt ich konnte mit Hilfe meine alten verrosteten über 10 Jahre alten Schrauben rausschrauben.
Ich hatte auch auch Schrauben rumliegen gehabt die dünner waren und ca das gleiche wie am Kat habe mir dennoch die dickeren noch gekauft und diese haben auch wunderbar gepasst und habe diese dann verwendet.

Ich hatte wesentlich mehr Probleme den Vorschalldämpfer an den Endtopf anzuschließen (Unterschiedliche Durchmesser)... und hatte keine passende Schelle da die ich erst noch kaufen musste.
Problematisch wenn man schon in der Werkstatt ist über 2 Stunden und den Vorschalldämpfer ab hat und merkt das keine passende Schelle da ist =/
Aber bei einer Komplettanlage etc passt es ja bei mir sind es halt 2 verschiedene Hersteller daher war es komplizierter.

Aber wenn du sie verschweißen möchtest dann solltest du zu einer Edelstahlanlage auch Edelstahlschrauben nehmen und auch aufpassen das das Schweißgerät Edelstahl schweißen kann.

Geändert von Zerø (29.02.2016 um 18:30 Uhr).
Zerø ist offline   Mit Zitat antworten
#5
Alt 29.02.2016, 12:31
xgl0baltk
Beifahrer
 
Registriert seit: 12.08.2014
Ort: Frankfurt
Alter: 29
Beiträge: 67
Bilder: 1

ist ein R53 , daher auch originale komplettanlage, sprich die einzigen 2 Schrauben und Dichtung die Wichtig sind, sind die am ende vom Rohr zum Kat hin.

Ich schau dann mal die Tage dass ich ein Paar verschiedene Schrauben paare hole und dann schau welche Passt, muss noch die alten Schrauben abflexen bzw, ausbohren weil diese an der Original anlage verschweißt sind, im Sinne von Bolzen.
xgl0baltk ist offline   Mit Zitat antworten
#6
Alt 29.02.2016, 12:37
Zerø
Blinder Passagier
 
Benutzerbild von Zerø
 
Registriert seit: 21.01.2015
Ort: Baden Würrtemberg
Beiträge: 112
Bilder: 44

Ich versuche mich gerade zu erinnern welche Schrauben ich gekauft hatte allerdings will es mir nicht so genau gelingen.
Hatte sie lokal beim OBI gekauft und ich weiß noch ich Stand vor den Schrauben allerdings habe ich nur M10 x 40 im Kopf. (Edit)
Soweit ich weiß wollte ich 45er aber die gab es nicht. Die Edelstahl gab es nur als Komplettpack für 20€ mit 20 Stück daher habe ich die verzinkten gekauft.

Beim hinschrauben habe ich am Ende gemerkt das das Gewinde für 2 Muttern je Schraube dann etwas kurz war daher werden es die 40er gewesen sein.
Hingepasst hat die 2. Mutter pro Schraube schon aber das Gewinde war dann zu Ende.

Edit: Habe probiert ein Foto zu machen da der Mini leider 35mm Tiefer ist kommt ich nichtmal richtig unters Auto

Alternativ kann ich gerne dir heute Abend bescheid geben mein Auto kommt heute vielleicht noch auf die Hebebühne und da könnte ich direkt nachschauen.

Geändert von Zerø (29.02.2016 um 18:31 Uhr).
Zerø ist offline   Mit Zitat antworten
#7
Alt 29.02.2016, 12:50
xgl0baltk
Beifahrer
 
Registriert seit: 12.08.2014
Ort: Frankfurt
Alter: 29
Beiträge: 67
Bilder: 1

So sieht bei mir die Original Schraube aus, hab noch keine Maße genommen, mach ich demnächst.

Nicht wundern, die Anlage habe ich Schwarz lackiert mit hitzeschutz lack als korrosionsschutz :D

und 2 Muttern oder richtige Selbstsichernde Mutter? Kupfer Mutter oder die mit Platik Einsatz?
Angehängte Grafiken
Dateityp: jpg DSC_0329.JPG (75,4 KB, 43x aufgerufen)
Dateityp: jpg DSC_0330.JPG (85,1 KB, 32x aufgerufen)
Dateityp: jpg DSC_0333.JPG (94,8 KB, 38x aufgerufen)
xgl0baltk ist offline   Mit Zitat antworten
#8
Alt 29.02.2016, 12:55
Zerø
Blinder Passagier
 
Benutzerbild von Zerø
 
Registriert seit: 21.01.2015
Ort: Baden Würrtemberg
Beiträge: 112
Bilder: 44

EDIT:

Verwendet wurden:
2 Schrauben M10 40er Länge
4 Unterlegscheiben
2 M10 Mutter. (4 gekauft)

Es bleibt etwas wenig Restgewinde für eine 2. Mutter bzw diese würde gerade noch so draufpassen.
Ich habe leider mein Smartphone liegen gelassen sonst hätte ich dir noch ein Foto gemacht aber das sind die Maße der Schrauben.
Größere passen nicht bzw bei mir hätten keine größeren gepasst, soviel dazu mit M16 im Kopf .... kein Kommentar =)

Ich bin so frei und editiere meine anderen Posts damit nicht andere beim lesen der anderen Post denken man könne andere nehmen !
Ich fahre damit nun so 1/2 Jahr umher und es hält alles super.

Geändert von Zerø (29.02.2016 um 18:33 Uhr).
Zerø ist offline   Mit Zitat antworten
#9
Alt 29.02.2016, 20:16
xgl0baltk
Beifahrer
 
Registriert seit: 12.08.2014
Ort: Frankfurt
Alter: 29
Beiträge: 67
Bilder: 1

Super!!!
Vielen Dank für die ausführliche Antwort!!
Ich mach dann Bilder beim umbau und poste dann einen Bericht wie es lief
xgl0baltk ist offline   Mit Zitat antworten
#10
Alt 04.03.2016, 17:47
xgl0baltk
Beifahrer
 
Registriert seit: 12.08.2014
Ort: Frankfurt
Alter: 29
Beiträge: 67
Bilder: 1

Sooo.. erstes Zwischenergebnis vom Ausbohren der stelle..

die Schraube oder was auch immer das fieh was da drin war is elendig..
habe erstmal beide Seiten abgesägt mit einer Metallsäge.

danach durchgebohrt in 3 Größen, die größte war M10, durch das M10 loch passt aber eine M8 Schraube.. ya.. also muss ich noch n größeren bohrer holen :D

habe nun M10x50 Schrauben geholt da die aussage steht dass die 40 zu kurz ausfallen
Angehängte Grafiken
Dateityp: jpg DSC_0342.JPG (107,0 KB, 40x aufgerufen)
Dateityp: jpg DSC_0344.JPG (100,8 KB, 34x aufgerufen)
Dateityp: jpg DSC_0347.JPG (104,5 KB, 33x aufgerufen)
Dateityp: jpg DSC_0349.JPG (97,0 KB, 33x aufgerufen)
xgl0baltk ist offline   Mit Zitat antworten
Antwort

Zurück   MINI² > MINI² Erste Generation (09.2001-11.2006) > MINI² motor > Abgasanlage


Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu


Alle Zeitangaben in WEZ +2. Es ist jetzt 00:00 Uhr.
Powered by vBulletin® Version 3.6.9 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
vBulletin Style by cat, Mike & Scotty