Dieses Forum verwendet Cookies
Dieses Forum benutzt Cookies um Deine Login-Informationen zu speichern, falls Du hier registriert bist oder von Deinem letzten Besuch, falls Du nicht registriert bist. Cookies sind kurze Textdateien, die auf Deinem Computer/Gerät gespeichert werden; die Cookies, die von diesem Forum erstellt werden, können nur hier benutzt werden und stellen kein Sicherheitsrisiko dar. Unsere Cookies speichern Informationen zu den von Dir gelesenen Themen. Durch den Zugriff auf diese Internetcommunity schließt du einen Nutzungsvertrag mit dem Betreiber dieser Community und erklärst dich mit den hier abgebildeten Regeln und der Datenschutzerklärung einverstanden. Wenn du mit unseren Regeln oder der Datenschutzerklärung nicht einverstanden bist, darfst du die Community nicht mehr betreten oder sie nutzen. Bitte bestätige die Frage, ob Du Cookies annimmst oder ablehnst.

Unabhängig von dieser Auswahl wird trotzdem ein Cookie in Deinem Gerät gespeichert, um Dir diese Frage beim nächsten Besuch nicht noch einmal zu stellen. Du kannst die Cookie Einstellung jederzeit über den Link in der Datenschutzerklärung ändern.

Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5

Verdeck ohne jegliche Funktion
#1

Hallo, ich habe mir einen gebrauchen Mini Cooper S (R52) Bj.2005 Cabrio gekauft.

Leider geht das verdeck nicht auf, nichteinmal die Schiebedachfunktion Motzen

Laut Vorbesitzer würde das Verdeck ab und zu nicht aufgehen...Nen Vogel
2014 bekam der Mini eine neue Außenhaut.

- Kofferraum Taster sind gedrückt und verriegelt.
- Türen zu
- Zündung an (bzw mit Motor an)
- Sicherungen i.O.

Die linke Taste gibt keine Leuchtsignal von sich weder beim Versuch zu öffnen oder zu schließen.

Ich habe mal den Schiebedachmotor etwas zurück gedreht, dann beginnt die Linke Taste an Rot zu blinken und das Verdeck schließt die paar um Motorumdrehungen bei Tastendruck wieder.

Ich hatte gedacht vllt. ist einer der Hall Sensoren im Dach nur nicht an der richtigen position und könnte durch etwas zurück und vor das ausgleichen.

Bekomme diese Woche meinen MaxDia Diag1 vllt kann ich dem Mini in den Kopf schauen was ihn stört.

Hydraulik ist zumindest Füllstandsmäßig ok.
Jetzt würde ich ja gern die Relais kontrollieren die hinten links in der Seitenwand stecken aber dazu muss das verdeck ja auch auf Confused

Was kann ich noch alles versuchen?
Was passiert wenn ich den Mini mal Stromlos mache, was verlernt er dabei alles?

Vllt hat ja noch jmd ne idee? Pfeifen

Gruß Toni
Zitieren
#2

Heute Fehlerspeicher durchforstet und gelöscht, ein Fehler kam aber wieder "34 VSW 4.1 Kurzschluss nach GND"

Verdeck manuell geöffnet (nach TIS Vorlage)

Alles noch Leichtgängig und sicherhalbsweise mit Silikonfett nachgeschmiert.

Beim schließen fährt das verdeck vor bis die Stifte aufliegen, dann stoppt es, nach erneuten drücken der "schließen Taste" zentriert es sich und verschließt sich komplett.
Dann lässt es sich aber nicht mehr öffnen

In dem Moment wo die Zentrierstifte aufliegen zeigt das CVM beim Status Status HALL_SW2 - Fehler Hall_SW2

Kabelstrang von der Dachkassette bis zum Scharnier scheint ohne Scheuerstellen zu sein

Alle 4 Relais schalten ( ausgebaut und getestet)

Welcher Hallgeber ist mit HALL_SW2 gemeint?
Im TIS konntet ich nix finden

Gruß Toni
Zitieren
#3

Es gibt doch ohnehin nur 2 Hallgeber, oder? (sind doch die Sensoren beim Motor, oder?)
Ich würde jetzt mal das Verdeck bis zum Motor abziehen, damit du an die Geber kommst.
Fehler löschen, einen Geber abstecken und den Fehler wieder Provozieren.
Sollte wieder HALL_SW2 raus kommen, dann hast du den defekten wohl in der Hand bzw ausgesteckt.
Kommt noch HALL_SW1 dazu, dann ist der defekte der noch eingesteckte Top
Dann hilft hoffentlich ein Austausch des Gebers.
Zitieren
#4

Zufällig habe ich gerade ein Reserververdeck in der Garage liegen, welches ich am zerlegen bin.
Daher konnte ich sehen, dass es doch 3 Geber sind, welche sogar beschriftet sind.
Der zweite sollte am rechten Bowdenzug sitzen.
Und zwar sitzen am Ende der Laufschiene (also ungefähr über der Kopfstütze des Fahrersitzes.
Nr. 2 und 3 nebeneinander.
Nr. 2 sollte der Innere der Beiden, also Richtung Stellmotor, sein.
Die sind offensichtlich fest mit dem Kabelbaum verbunden. Müssten also angelötet werden.
Zitieren
#5

Moin, habe heute wieder gebastelt...
Verdeck bis zum mittleren Dachkasette demontiert...

Insgesammt sind es 5 Hall Sensoren

Hall 1 Verdeck verriegelt (am Schiebedachmotor)
Hall 2 Sonnendach Auf (Im Dach höhe B-Säule)
Hall 3 Verdeck entriegelt (gleich neben Hall 2)
Hall 4 Verdeck Zu (hinten am Schanier)
Hall 5 Verdeck abgelegt (hinten im Scharnier)

Nun ist es bei mir so das der Sensor 2 ständig meldet das er geschalten ist was er aber nicht ist.

Jetzt werde ich mir mal soeinen Sensor versorgen müssen, vllt gibt es den ja einzeln (TeileNr. 8 378 940 / PBT 20GF) oder hat jmand einen rumliegen?

Gruß Toni
Zitieren
#6

https://www.partacus.de/ersatzteile/deta...Amt48P8HAQ
Zitieren
#7

erose schrieb:https://www.partacus.de/ersatzteile/deta...Amt48P8HAQ

Top Danke
Werde berichten Zwinkern
Gruß Toni
Zitieren
#8

Gibt es schon Fortschritte?
Zitieren
#9

Leider noch nicht Partacus hat immernoch nicht Geliefert Motzen
Hab mir grad mal noch bei Ebay einen Verdeck Kabelbaum gekauft für nen 20ziger vllt is der schneller da, auf dem Bild meine ich da die Sensoren zu sehen ^^
Zitieren
#10

Ja die sehen stark danach aus.
Klasse, dann hast du dir sogar das Anlöten gespart Yeah!
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste