Dieses Forum verwendet Cookies
Dieses Forum benutzt Cookies um Deine Login-Informationen zu speichern, falls Du hier registriert bist oder von Deinem letzten Besuch, falls Du nicht registriert bist. Cookies sind kurze Textdateien, die auf Deinem Computer/Gerät gespeichert werden; die Cookies, die von diesem Forum erstellt werden, können nur hier benutzt werden und stellen kein Sicherheitsrisiko dar. Unsere Cookies speichern Informationen zu den von Dir gelesenen Themen. Durch den Zugriff auf diese Internetcommunity schließt du einen Nutzungsvertrag mit dem Betreiber dieser Community und erklärst dich mit den hier abgebildeten Regeln und der Datenschutzerklärung einverstanden. Wenn du mit unseren Regeln oder der Datenschutzerklärung nicht einverstanden bist, darfst du die Community nicht mehr betreten oder sie nutzen. Bitte bestätige die Frage, ob Du Cookies annimmst oder ablehnst.

Unabhängig von dieser Auswahl wird trotzdem ein Cookie in Deinem Gerät gespeichert, um Dir diese Frage beim nächsten Besuch nicht noch einmal zu stellen. Du kannst die Cookie Einstellung jederzeit über den Link in der Datenschutzerklärung ändern.

Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5

Radiosender weg und DSC nicht mehr deaktivierbar
#1

Guten Abend an Alle!

Vielleicht könnt ihr mir weiterhelfen:
Seit ein paar Monaten spinnt meine Elektronik manchmal (JCW, Bj. 2013). Immer wieder steig ich ins Auto ein und es sind alle gespeicherten Radiosender weg. In dem Zusammenhang fällt mir auch auf, dass man das DSC nicht mehr deaktivieren kann.
Irgendwann nach ein paar Tagen sind die Radiosender wieder da und das DSC lässt sich abschalten, so als ob nie etwas gewesen wäre.
Das ist mir in den letzten Monaten 5 bis 6 Mal passiert. Meine BMW Werkstatt hat den Fehler bis jetzt nicht gefunden.
Ein Mechaniker einer anderen Werkstatt meint, es könnte daran liegen, dass Wasser über die obere Dichtung der Windschutzscheibe eindringt und dort irgendein elektronisches Teil kaputt macht. Ich habe leider keine Ahnung.

Habt ihr eine Idee? Ich kann nicht auf Verdacht alle möglichen Steuergeräte tauschen lassen...

Liebe Grüße, Lukas
Zitieren
#2

Solche Elektronik-Probleme kenne ich, wenn ich die Batterie langsam schwächelt oder evtl. nach einem Tausch nicht angelernt wurde. Hat man das mal geprüft?
Zitieren
#3

Ja das ist geprüft worden. Die Batterie ist völlig in Ordnung. Der Fehlerspeicher wurde auch ausgelesen. Es war aber nichts gespeichert...
Zitieren
#4

lukas920eu schrieb:... Die Batterie ist völlig in Ordnung. ...

Was ist mit Masse? Irgendwo ein Wackelkontakt (z. B. die Polklemmen nicht richtig angezogen).
Zitieren
#5

Das weiß ich leider nicht. Ich hatte den Wagen in der (Vertrags)Werkstatt und der Werkstattleiter sagte mir, es sei alles überprüft worden und sie hätten keinen Fehler gefunden. Zu dem Zeitpunkt haben die Dinge allerdings funktioniert. Dann hol ich das Auto ab und einen Tag später spinnt die Elektronik wieder. Klassiker
Zitieren
#6

Sonst niemand eine Idee?
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste