Dieses Forum verwendet Cookies
Dieses Forum benutzt Cookies um Deine Login-Informationen zu speichern, falls Du hier registriert bist oder von Deinem letzten Besuch, falls Du nicht registriert bist. Cookies sind kurze Textdateien, die auf Deinem Computer/Gerät gespeichert werden; die Cookies, die von diesem Forum erstellt werden, können nur hier benutzt werden und stellen kein Sicherheitsrisiko dar. Unsere Cookies speichern Informationen zu den von Dir gelesenen Themen. Durch den Zugriff auf diese Internetcommunity schließt du einen Nutzungsvertrag mit dem Betreiber dieser Community und erklärst dich mit den hier abgebildeten Regeln und der Datenschutzerklärung einverstanden. Wenn du mit unseren Regeln oder der Datenschutzerklärung nicht einverstanden bist, darfst du die Community nicht mehr betreten oder sie nutzen. Bitte bestätige die Frage, ob Du Cookies annimmst oder ablehnst.

Unabhängig von dieser Auswahl wird trotzdem ein Cookie in Deinem Gerät gespeichert, um Dir diese Frage beim nächsten Besuch nicht noch einmal zu stellen. Du kannst die Cookie Einstellung jederzeit über den Link in der Datenschutzerklärung ändern.

Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5

COAPI-2020 „VIN is faulty“ beim SG auslesen
#1

Um dieses Thema mal wieder zu reaktivieren...

Hallo,
ich habe einen 2007er Mini Cooper R56 und möchte dort einige Features hinzufügen bzw. codieren. Nun bin ich leider schon ziemlich schnell gescheitert. Um das Kabel müssen wir uns nicht kümmern, diese Fehlerquelle ist 100% überprüft (Kabel funktioniert ebenfalls bei einem BMW E91 2006, alle Einstellungen gemacht mit der Latency und Com1, INPA hat beide Punkte ausgefüllt). Nun mal Schritt für Schritt: Bei meinem NCS Expert wähle ich den Expertenmodus aus, dann F2 (CHASSIS) und wähle R56 aus, dann F1 (Start), F3 (Chassis), habe dann die Auswahlmöglichkeiten „CAS“ und „FRM“. Auf beiden kommt derselbe Fehler: „VIN is faulty, COAPI-2020: SG antwortet nicht IFH-0009...“. Versuche mal ein Bild davon anzuhängen. Ich schätze mal, es scheitert man Auslesen der Fahrgestellnummer... Version von NCS Expert ist V4.0.1.

Freue mich auf eure Hilfe!
LG Dean

Mit einem Cooper als Erstwagen ist man der King auf dem Schulparkplatz!Top
Zitieren
#2

War Ich Inpa noch offen als du NCS E.. benutzt hast ?
Inpa sollte immer geschlossen sein bei NCS ..
Zitieren
#3

Habe mit offenem und geschlossenen Inpa versucht, beides hat leider dieselben Resultate gebracht.

Mit einem Cooper als Erstwagen ist man der King auf dem Schulparkplatz!Top
Zitieren
#4

Ich kenne diese Meldung nur wenn inpa oder NCS nicht richtig installiert wurden.
Kannst du deinen BMW damit codieren?
Zitieren
#5

Hier ist nochmal ein Bild angehängt. Alle Tools sind direkt nach den Vorgaben von https://www.bimmergeeks.net/downloads installiert wurden. Hatte mir auch schon davor die Standardtools von einem Unternehmen gekauft, dort hat leider überhaupt nichts funktioniert. Habe in Sachen PC eigentlich keine zwei linken Hände, deshalb kann ich es nicht nachvollziehen.

Nein, am BMW wurde nichts codiert (soll auch eigentlich nicht). Kann aber morgen mal das Kabel anschließen und schauen, ob es dort funktioniert!


Angehängte Dateien Thumbnail(s)
   

Mit einem Cooper als Erstwagen ist man der King auf dem Schulparkplatz!Top
Zitieren
#6

Prüf mal ob es am BMW funktioniert, falls nicht alles nochmal deinstallieren und neu installieren.
Dann sollte der Fehler nicht mehr auftauchen
Zitieren
#7

Habe es heute beim E91 versucht. Dort klappt es, VIN wird sofort ausgelesen. Kann mir jemand bestätigen, dass beide wirklich dasselbe Kabel benutzen können? Habe da langsam Zweifel dran, obwohl das Baujahr (E91: 2006, R56 2007) übereinstimmt.
Werde nochmal die Datensätze vom R56 aktualisieren und nochmal versuchen.


Angehängte Dateien Thumbnail(s)
   

Mit einem Cooper als Erstwagen ist man der King auf dem Schulparkplatz!Top
Zitieren
#8

Beim E60 braucht man ab 2007 ein anderes obd Kabel zum codieren.
Vielleicht ist das beim Mini auch so.
Fehlerauslesen geht auch mit dem alten Kabel aber codieren geht nicht
Die haben was am Bus geändert
Zitieren
#9

Ok, kannst du das zum Codieren benötigte Kabel genauer benennen?

Mit einem Cooper als Erstwagen ist man der King auf dem Schulparkplatz!Top
Zitieren
#10

dean.noll@hotmail.com schrieb:Ok, kannst du das zum Codieren benötigte Kabel genauer benennen?

Schau mal auf do it Auto.de
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste