Dieses Forum verwendet Cookies
Dieses Forum benutzt Cookies um Deine Login-Informationen zu speichern, falls Du hier registriert bist oder von Deinem letzten Besuch, falls Du nicht registriert bist. Cookies sind kurze Textdateien, die auf Deinem Computer/Gerät gespeichert werden; die Cookies, die von diesem Forum erstellt werden, können nur hier benutzt werden und stellen kein Sicherheitsrisiko dar. Unsere Cookies speichern Informationen zu den von Dir gelesenen Themen. Durch den Zugriff auf diese Internetcommunity schließt du einen Nutzungsvertrag mit dem Betreiber dieser Community und erklärst dich mit den hier abgebildeten Regeln und der Datenschutzerklärung einverstanden. Wenn du mit unseren Regeln oder der Datenschutzerklärung nicht einverstanden bist, darfst du die Community nicht mehr betreten oder sie nutzen. Bitte bestätige die Frage, ob Du Cookies annimmst oder ablehnst.

Unabhängig von dieser Auswahl wird trotzdem ein Cookie in Deinem Gerät gespeichert, um Dir diese Frage beim nächsten Besuch nicht noch einmal zu stellen. Du kannst die Cookie Einstellung jederzeit über den Link in der Datenschutzerklärung ändern.

Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5

R56 Cooper S N18 - merkwürdiges Verhalten bei Vollgas
#1

Hi Leute,

mein MCS hat ein komplettes Stage 2-Kit bekommen mit aktuell 243 PS und 337 NM. Mir ist bereits vor der Softwareoptimierung aufgefallen, dass er ab ca. 2900/3100 UPM bis ca 4000/4200 UPM ein merkwürdiges Verhalten beim Beschleunigen mit Vollgas an den Tag legt.

Hier zunächst die verbauten Komponenten:
  • HG-Motorsport LLK
  • HG-Motorsport Downpipe mit 200-Zellen Kat
  • HG-Motorsport Ego-X
  • Luftdruckschläuche von Forge
  • Luftfilter von Pipercross
  • GFB DV+ T9353
  • NGK ILZKBR7A-8G Zündkerzen
  • NGK Zündspulen
Hier die Beschreibung des Problems:

Wenn man bei ca. 3000 UPM kurz vom Gas geht und dann mit Kickdown beschleunigt fängt er 3-4x an sich über einen Drehzahlbereich von ca 1000 UPM zu "verschlucken". Das resultiert nicht in einem spürbaren Ruckeln, aber man spürt definitiv, dass die Beschleunigung kurz langsamer ist. Vor allem kann man es sehr deutlich hören. 
Macht man das ganze nicht mit Vollgas, sondern nur mit ca 90% Gas, dann zieht er sauber durch. Ebenso wenn man langsam das Pedal bis Vollgas Durchtritt, nur wenn man von jetzt auf gleich Vollgas gibt tritt es auf.

Kennt jemand das Problem?

Viele Grüße
Nico
Zitieren
#2

Was sagt Dein Tuner? Der wäre meine erste Anlaufstelle.

Merci + Gruss
Ronald
Zitieren
#3

Der erste Verdacht war das Schubumluftventil und die Zündung, daher haben wir das gewechselt. Nun existiert das Problem allerdings immer noch.
Ich hab das Auto vorhin wieder abgegeben. Wollte hier mal nachfragen, da ja einige Tuner auch im Forum aktiv sind und sich evtl. erklären können wodurch das Problem auftreten könnte.
Zitieren
#4

,Hallo,

habe bei meinem Cooper S N18, Bj 2012 das gleiche, bzw. ähnliche
Problem einer wellenförmigen Beschleunigung. Das Problem tritt nur in hohen
Gängen und Drehzahlen zwischen 2.500 bis ca.3.500 Touren unter hoher 
Last auf, ab 4.000 Umdrehungen ist die Bescheunigung dann wieder absolut
linear.

Getauscht wurden bisher

Zündkerzen
Zündspulen
Drosselklappe
LMM
Gaspedal
SUV

Die Verkokung der Ventile ist nur minimal und der Kilometerstand beträgt lediglich
28.000 KM. Auch ich habe den HG Motorsport LLK verbaut und sämtliche Ladedruckschläuche wurden
gegen Alta/Forge getauscht.

Hat einer ne Idee Zwinkern
Zitieren
#5

(13.09.2019, 14:03)Paider schrieb:  ... Auch ich habe den HG Motorsport LLK verbaut und sämtliche Ladedruckschläuche wurden
gegen Alta/Forge getauscht.

Hat einer ne Idee Zwinkern

Die Details dieses LLKs kenne ich nicht, aber es kann durchaus sein, dass die Dimensionierung nicht stimmt. Je mehr/größer, desto besser ist beim LLK keine optimale Lösung. Bei zu viel Luftvolumen kann sich das Ansprechverhalten verschlechtern. Das könnte hier der Fall sein.
Vielleicht einmal probeweise einen kleineren (ev. den originalen) einbauen, ob es Veränderungen in der Gasannahme gibt, auch wenn das etwas Aufwand ist. Eventuell geht es irgendwie provisorisch nur zum Testen.
Zitieren
#6

(13.09.2019, 14:33)chevini schrieb:  
(13.09.2019, 14:03)Paider schrieb:  ... Auch ich habe den HG Motorsport LLK verbaut und sämtliche Ladedruckschläuche wurden
gegen Alta/Forge getauscht.

Hat einer ne Idee Zwinkern

Die Details dieses LLKs kenne ich nicht, aber es kann durchaus sein, dass die Dimensionierung nicht stimmt. Je mehr/größer, desto besser ist beim LLK keine optimale Lösung. Bei zu viel Luftvolumen kann sich das Ansprechverhalten verschlechtern. Das könnte hier der Fall sein.
Vielleicht einmal probeweise einen kleineren (ev. den originalen) einbauen, ob es Veränderungen in der Gasannahme gibt, auch wenn das etwas Aufwand ist. Eventuell geht es irgendwie provisorisch nur zum Testen.

Technische Details
Länge: 540mm (Netz)
Höhe: 200mm (Netz / Stufe bei 85mm)
Tiefe: 82mm unten / 41mm oben (Netz)
Netzvolumen ohne Kästen: 6,309 cm³
Netz: HFT
Kästen: Aluminiumguss
Verrohrung: originale Anschlusspunkte (plug&play)
Anströmfläche: 108cm²
Teilegutachten: ja

Ich denke, dass der so gut wie baugleich mit allen anderen geTÜVten LLK ist. Da wird es, platzbedingt, keine großen Unterschiede geben. Ausprobieren kann ich es jedenfalls nicht, da ich den LLK nach einem Wildschaden habe einbauen lassen. Der originale ist gerissen und verschrottet.
Zitieren
#7

Hallo Chevini,

guter Ansatz !! habe auch schon darüber nachgedacht, ob der
LLK vielleicht vom Strömungsverhalten, Luftvolumen, bzw. etwaiger
Resonanzen nicht harmoniert. Habe noch einen Wagner LLK den
kann ich mal probeweise montieren und schauen ob sich etwas
verändert.
Zitieren
#8

Ich habe den HG-Motorsport (HF-Series) LLK ebenfalls mit Stage 2 verbaut. Ich habe keine derartigen Probleme.
Habt Ihr Mal die originale Software wieder drauf? Mein Ex-Tuner macht das so. Gibt es ein Problem, wo die Ursache unklar ist, spielt er die originale Software drauf, um die Diskussion jedenfalls schon Mal auszuschliessen.

Merci + Gruss
Ronald
Zitieren
#9

Hatte das Problem leider bereits auch mit dem Seriensoftwarestand, durch die Anpassung Schirra/Regelin & Upgrade Turbolader hat sich nichts verändert ( wurde tendenziell besser ) Werde den LLK einfach mal tauschen und schauen was passiert.
Zitieren
#10

Einen ähnlichen Fall hatte ich mal, da ist der Ist-Ladedruck ständig dem Soll abgehauen und das hat zu einem langsam schwingenden Regelverhalten im Steuergerät geführt.
Das wiederum kann entweder an einer schlecht programmierten Software oder nem Hardwarefehler liegen. Aber bevor man da ins Detail geht und Teile tauscht erstmal Messwerte prüfen!

Mein Tipp:
Besorg dir mal ein Tool, mit dem du die BMW-spezifischen Diagnoseparameter aus dem Steuergerät auslesen kannst - bspw. DeepOBd oder Testo. 
Dann mal Soll/Ist-Ladedruck vergleichen. Ein "einfacher" OBD2-Stecker tut's hierfür nur bedingt, der ist in der Regel zu lahm und zeigt maximal den aktuellen Ist-Boost an. Wenn die "wellenförmige Beschleunigung" sich nur langsam ändert könntest du, sollte es wirklich ein Ladedruck-Problem sein, einen Sägezahn im Ist-Signal erkennen können.
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste