Dieses Forum verwendet Cookies
Dieses Forum benutzt Cookies um Deine Login-Informationen zu speichern, falls Du hier registriert bist oder von Deinem letzten Besuch, falls Du nicht registriert bist. Cookies sind kurze Textdateien, die auf Deinem Computer/Gerät gespeichert werden; die Cookies, die von diesem Forum erstellt werden, können nur hier benutzt werden und stellen kein Sicherheitsrisiko dar. Unsere Cookies speichern Informationen zu den von Dir gelesenen Themen. Durch den Zugriff auf diese Internetcommunity schließt du einen Nutzungsvertrag mit dem Betreiber dieser Community und erklärst dich mit den hier abgebildeten Regeln und der Datenschutzerklärung einverstanden. Wenn du mit unseren Regeln oder der Datenschutzerklärung nicht einverstanden bist, darfst du die Community nicht mehr betreten oder sie nutzen. Bitte bestätige die Frage, ob Du Cookies annimmst oder ablehnst.

Unabhängig von dieser Auswahl wird trotzdem ein Cookie in Deinem Gerät gespeichert, um Dir diese Frage beim nächsten Besuch nicht noch einmal zu stellen. Du kannst die Cookie Einstellung jederzeit über den Link in der Datenschutzerklärung ändern.

Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5

Tacho am R50 tauschen km Anzeige ohne Funktion
#1

Hallo @all,

Ich weiß das Thema gibt es schon zigmal, habe nur noch nichts zu meinem Problem gefunden.

Also mein R 50 hatte unmittelbar nach dem Kauf (musste vom Verkäufer noch was repariert werden) einen anderen Tacho bekommen obwohl bei dem originalen hatte alles funktionierte!

Der ausgetauschte hat nun mehr km auf der Uhr und der Knopf zum Tageszähler zurückstellen usw funktioniert nicht.

Ich habe mir jetzt den original Tacho wieder geben lassen und eingebaut. An diesem ist jetzt das kleine Display in dem die km Anzeige usw zu sehen ist dunkel also scheinbar ohne Funktion.

Muss der "alte Tacho" erst wieder angelernt werden? An sonsten funktioniert der alte und das Auto lässt sich auch starten.

Hat einer damit schon Erfahrung?
Zitieren
#2

Das muss codiert bzw auf den gleichen softwarestand programmiert werden.
Ein höherer Kilometerstand ist immer problematisch und kann nicht nach unten korrigiert werden.
Zitieren
#3

Hallo lindiman,

Dank dir schon einmal für deine Antwort, dann ist das normal das das kleine Display gar nichts anzeigt? 

Der alte Tacho ist von 2002 und der jetzt verbaute von 2006, dann hat der also wohl ein Upgrade des Steuergerätes machen lassen? Dachte es ist wenigstens ein kleines irgendwas auf dem Display zu sehen.
Zitieren
#4

Der eine ist Pre- und der andere Facelift.
Der Tacho muss soweit ich das in Erinnerung habe zum Drehzahlmesser passen, wundert mich dass der überhaupt was anzeigt.
Such Dir einen guten Codierer in deiner Gegend, der kann Dir wahrscheinlich helfen.
Zitieren
#5

Ah super, 

dann liegt es am Drehzahlmesser, der ist scheinbar auch getauscht worden. Ich hab mir nur den Tacho geholt.

Werd mir den auch noch besorgen und es dann nochmal testen
Zitieren
#6

War dann wohl doch nicht der Drehzahlmesser, das Display vom Tacho ist scheinbar im Bobbes.

Hab wieder den "alten" Tacho und Drehzahlmesser eingebaut und muss dann wohl mit dem nicht funktionierenden Resetknopf leben oder weiß vll jmd ob man das Ding reparieren kann? Ist schon doof wenn man statt der Uhrzeit nur 4 Striche hat 😔

Hatte mich schon gewundert das der angebliche Original Tacho Baujahr 2002 ist und das Auto 2006🙈
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste