Dieses Forum verwendet Cookies
Dieses Forum benutzt Cookies um Deine Login-Informationen zu speichern, falls Du hier registriert bist oder von Deinem letzten Besuch, falls Du nicht registriert bist. Cookies sind kurze Textdateien, die auf Deinem Computer/Gerät gespeichert werden; die Cookies, die von diesem Forum erstellt werden, können nur hier benutzt werden und stellen kein Sicherheitsrisiko dar. Unsere Cookies speichern Informationen zu den von Dir gelesenen Themen. Durch den Zugriff auf diese Internetcommunity schließt du einen Nutzungsvertrag mit dem Betreiber dieser Community und erklärst dich mit den hier abgebildeten Regeln und der Datenschutzerklärung einverstanden. Wenn du mit unseren Regeln oder der Datenschutzerklärung nicht einverstanden bist, darfst du die Community nicht mehr betreten oder sie nutzen. Bitte bestätige die Frage, ob Du Cookies annimmst oder ablehnst.

Unabhängig von dieser Auswahl wird trotzdem ein Cookie in Deinem Gerät gespeichert, um Dir diese Frage beim nächsten Besuch nicht noch einmal zu stellen. Du kannst die Cookie Einstellung jederzeit über den Link in der Datenschutzerklärung ändern.

Themabewertung:
  • 1 Bewertung(en) - 2 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5

Leerlaufproblem R56 N12 - INPA, ISTA P/D Unterstützung im Raum Stuttgart
#1

Mein R56 1.4 N12 hat ein Leerlaufproblem um dem weiter auf den Grund gehen zu können benötige ich eine Diagnosesoftware, die mir z.B. auch die Nockenwellenpositionen anzeigt.
Aktueller Stand und Symptomatik:
Mini im Oktober von privat gekauft mit frischem Service +HU. Kurz zuvor wurde in der Werkstatt noch der Saugrohrdrucksensor getauscht --> Fehlercode am Bosch Tester 2B67 (Saugrohrdruck Wert zu groß)
Als das Fahrzeug dann in einem andern Fahrzyklus gefahren wurde, keine Kurzstrecke und nicht immer gleich in Start/Stopp kam sehr schnell die MIL mit OBD Fehler P111A (Luftmassen- oder Luftmengendurchsatz über Lambdasonde [Bank1] - zu groß) Bosch Tester zeigt ebenfalls 2B67. Nur ein Fehler!
Was ich am Leerlauf gemerkt habe, dass im noch nicht sehr warmen Zustand die Drehzahl nach unten schwankt +/- 600 1/min und der Motor fast ausgeht. Wenn er nicht heruntergeregelt werden kann steigt die  Drehzahl dann auf 1400 1/min oder mehr. Es dauert dann länger, biss er sich selbst wie herunterregelt, das jedoch nicht oft gehalten werden kann und wieder ein ansteigen der Drehzahl erfolgt.
Fühlt sich nach Falschluft an. Motor ist mager.
Drosselklappe, Ansaugbrücke inkl. Dichtungen, Tankentlüftungsventil, Einspritzdüsen, Einspritzrohr, Lambdasonde und Kurbelgehäuseentlüftung(Membran) wurden getauscht. Das Kurbelgehäuseentlüftungsrohr mit Überdruck geprüft. Vanos Magnetventile quergetauscht.

Beim Mitlesen der Daten Warmup im LL via ScanMaster ELM von WG-Soft sehe ich, dass ab einem bestimmten Punkt (Kühlmitteltemperatur ca.60C) der Lastwert weiter runter <30% geht und Lambdawert ansteigt >1 (Soll 0,99), der STFT auf 25% (max) geht und Sprungsonde reagiert (>800mV)
mit einem Gasstoss (auf ca.2500 1/min für 1sek.) findet er sich dann manchmal wieder.
Bei einer ca 30min Fahrt mit Stopp and Go oder Schnellstrassen fahrt geht die Drehzahl dann bei einer Stopp Phase auf ca 1400 1/min und kann mit einer hohen Wahrscheinlichkeit mit einem Gasstoss wieder eingefangen und bleibt dann bei 8-900 1/min.


Nun ergeben sich für mich daraus Theorien....
Wer kann mich hierbei mit  INPA, ISTA P/D im Raum Stuttgart/RMK/LB unterstützen?
Zitieren
#2

Hast Du mal den Ölstand kontrolliert?
Zitieren
#3

Kraftstoffdruck ok?
Kühlmitteltemperatursensor? (wichtige Größe zur Berechnung der Einspritzmenge)
Zitieren
#4

KM-Temperatur wird sauber und plausibel angezeigt.
Benzindruck prüfen steht noch aus.
Weiß jemand, wie die Pumpe gesteuert wird? PWM Regler? Es gibt weder Druckregler noch Rücklaufleitung.
Zitieren
#5

Oh man^^

Ihr glaubt wohl beide, ich hätte die Frage gestellt, weil ich gerade nichts besseres zu tun hatte.
Also nochmal: HAST DU MAL DEN ÖLSTAND KONTROLLIERT?

Sowohl hier als auch bei Google als auch aus eigener Erfahrung passen Deine Symptome zu einem zu geringen Ölstand. Ist sogar ziemlich bekannt die Sache. Noch dazu am leichtesten von allem zu prüfen.

Aber mach mal ruhig mit der Pumpenprüfung weiter.
Zitieren
#6

Natürlich ist der Ölstand kontrolliert.
Ich möchte nach den Nockenwellenpositionen und Exzenterwellenposition schauen und benötige dafür ein entsprechendes Tool. Daher auch die Frage nach inpa/ista Unterstützung im Raum Stuttgart.
Zitieren
#7

Natürlich?
Da steht weiter oben nichts von, sonst hätte ich mir die Frage gespart^^

Stuttgart kann ich Dir nicht mit dienen, ich sitze in Karlsruhe... bzw. 20km weiter.
Zitieren
#8

(10.12.2019, 22:26)bowtie schrieb:  Weiß jemand, wie die Pumpe gesteuert wird? PWM Regler? Es gibt weder Druckregler noch Rücklaufleitung.

Beim Cooper-S sitzt der Druckregler wohl am Benzinfilter, nicht an der Pumpe selbst:

https://www.northamericanmotoring.com/fo...-work.html

Georgios
Zitieren
#9

Die Frage von Daffy ist durchaus berechtigt. Hatte selber so ein ähnliches Problem, und Öl nachfüllen hatte es beseitigt. An dem original Peilstab kannste kaum was erkennen, der is für die Tonne. 100- 200 ml nachfüllen, da dürfte nix passieren. Zum anderen auch der TIP mit dem Kühlmittelsensor ist gut. Prüf mal die widerstandskurve. Axo, Diagnosesoftware hätt ich, aber Stuttgart ist 200 km weg.
Zitieren
#10

Nachdem das hier nach fast einem Jahr wieder ausgegraben wurde.
Fehlerursache war eine gelängte Steuerkette.
Nockenwellenpositionen können nicht ausgelesen werden, sondern nur mit einer Lehre geprüft werden.

"Falschluft" wurde somit übers Auslassventil gezogen und konnte nicht mehr weiter geregelt werden.

Somit Tipp, bevor jemand bei ähnlichen Symptomen Teile tauscht, Steuerkette bzw. Nockenwellenpositionen mit entsprechendem Werkzeug prüfen (lassen). Wenn es einer schon mal gemacht hat, dauert das prüfen auch nicht lange.
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste