Dieses Forum verwendet Cookies
Dieses Forum benutzt Cookies um Deine Login-Informationen zu speichern, falls Du hier registriert bist oder von Deinem letzten Besuch, falls Du nicht registriert bist. Cookies sind kurze Textdateien, die auf Deinem Computer/Gerät gespeichert werden; die Cookies, die von diesem Forum erstellt werden, können nur hier benutzt werden und stellen kein Sicherheitsrisiko dar. Unsere Cookies speichern Informationen zu den von Dir gelesenen Themen. Durch den Zugriff auf diese Internetcommunity schließt du einen Nutzungsvertrag mit dem Betreiber dieser Community und erklärst dich mit den hier abgebildeten Regeln und der Datenschutzerklärung einverstanden. Wenn du mit unseren Regeln oder der Datenschutzerklärung nicht einverstanden bist, darfst du die Community nicht mehr betreten oder sie nutzen. Bitte bestätige die Frage, ob Du Cookies annimmst oder ablehnst.

Unabhängig von dieser Auswahl wird trotzdem ein Cookie in Deinem Gerät gespeichert, um Dir diese Frage beim nächsten Besuch nicht noch einmal zu stellen. Du kannst die Cookie Einstellung jederzeit über den Link in der Datenschutzerklärung ändern.

Themabewertung:
  • 1 Bewertung(en) - 2 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5

KLIMA: "Temperatursensor Schalttafel" -40°C
#1
Sad 

So, guten Morgen.

Ich habe unter Umbau von Klima auf Klimaautomatik auch schon eine Nachricht hinterlassen, wollte aber bezüglich meines scheinbar mal wieder sehr speziellen Fehlers doch auch nochmal selbst ein Thema öffnen.

Vllt. hat ja jemand noch mehr Plan als ich bis jetzt Smile

Habe auch gleich Das Zitat aus dem anderen Thema mit beigefügt, weil ich finde das dort eine ziemlich wichtige Info mit bei ist, diese werde ich Makieren.


Zitat:
folgende Sensoren (rot) müssen nachgerüstet werden: 
Grün ist bei manueller Klima schon vorhanden
AUC nur bei Bedarf und passendem Bedienteil
             "WICHTIG"》》》
  • Innentemperatursensor (ist im Steuergerät (Klimautomatik) vorhanden
    Der Innentemperatursensor ist im IHKA-Steuergerät eingebaut. Der Innentemperatursensor misst die Temperatur im Steuergerät. Aus dieser gemessenen Temperatur wird durch ein integriertes mathematisches Modell der Wert für die Innenraumtemperatur berechnet.
    Der Innentemperatursensor ist nicht zwangsbelüftet. Somit ist im IHKA-Steuergerät kein Innentemperatursensorgebläse eingebaut.


  • Solarsensor 


  • "Nicht so wichtig"》》》

  • (Der Solarsensor besteht aus einer Fotodiode. Der Solarsensor erfasst extern vorhandene Licht- bzw. Wärmequellen (z. B. Sonneneinstrahlung). Der Solarsensor liefert dem IHKA-Steuergerät ein Analogsignal, abhängig von der jeweiligen Intensität der Sonneneinstrahlung.
    Die Anpassung an die Sonneneinstrahlung ist nur im Automatikprogramm aktiv. Der Solarsensor ist mittig auf der Armaturentafel eingebaut.


  • Sensor für die automatische Umluft-Control 
    Der AUC-Sensor ist am Mikrofilterkasten eingebaut. Der AUC-Sensor erkennt die folgenden SchadstoffemissionenSmile

    • (Kohlenwasserstoffe (CH)
    • Kohlenmonoxid (CO)
    • Stickoxide (Stickstoffmonoxid NO, Stickstoffdioxid NO2) 
  • (Die Junction Box versorgt den AUC-Sensor mit Spannung. Die Junction-Box-Elektronik wertet die Daten des AUC-Sensors aus. Diese ausgewerteten Daten werden über den K-CAN an das IHKA-Steuergerät gesendet.
  • Verdampfertemperatursensor 
    Der Verdampfertemperatursensor misst die Austrittstemperatur der Luft am Verdampfer, um eine Vereisung zu verhindern. Der Verdampfertemperatursensor ist direkt mit dem IHKA-Steuergerät verbunden.

  • Belüftungstemperatursensor 
    Der Belüftungstemperatursensor ist im Solarsensor integriert. Der Belüftungstemperatursensor misst die Ausblastemperatur direkt am Belüftungsausströmer oben.

  • Kältemitteldrucksensor 
    Der Kältemitteldrucksensor ist in der Druckleitung zwischen Kondensator und Verdampfer eingebaut. Abhängig vom Sensorsignal wird der Klimakompressor bei zu hohem Kältemitteldruck über das IHKA-Steuergerät abgeregelt. Die Junction Box versorgt den Kältemitteldrucksensor mit Spannung. In der Junction-Box-Elektronik werden die Daten ausgewertet. Die aufbereiteten Daten werden über den Karosserie-CAN (K-CAN) an das IHKA-Steuergerät übermittelt.)


Fahrzeug ist ein MINI Cooper Cabrio R57 bj 2011 Modellpflege, Klimaautomatik, Motor: N16B16 122PS

Seit jetzt, wo es warm wird ist mir aufgefallen, dass meine Klimaanlage nicht mehr Kühlt, aber sie vor kurzem noch funktionierte.

Also hab ich erstmal logisch angefangen zu Suchen.
Klimakompressor läuft, also ist definitiv genug Kühlmittel im System vorhanden.

Dann hab ich festgestellt das der Lüfter des Kondensators aber nicht läuft obwohl der eig. laufen müsste... also erstmal Lüfter geprüft per Laptop und Ausleseprogram. Lüfter funktioniert ebenfalls.

Bleibt ja nicht mehr so viel übrig... Im Fehlerspeicher der Klimaanlage stand zwar kein Fehler drin, obwohl eig. ein Fehler vorliegt.

Also, Echtzeitdaten verglichen und habe dort herausgefunden: (Genauer Wortlaut) "Temperatursensor Schalttafel" -40°C

Dann ist ja klar, das die Klima nicht Kühlt, wenn sie denkt im Innenraum sind bereits -40°C Big Grin

Jetzt zu meiner Frage: Soweit ich gelesen habe, sitzt der Temperatursensor für den Innenraum (Schalttafel) aber bei dem Modell schon im Klima Steuergerät oder? soll das bedeuten das, dass Steuergerät neu muss? oder geht es vllt. um den Temperatursensor Verdampfer oder den Temperatursensor Heizsensor im Amaturenbrett?

Ich werde morgen nochmal in den Echtzeitdaten schauen, ob ich Sensorwerte finde für Tempsensor Verdampfer und Tempsensor Heizgerät. Ansonsten fällt mir auch nicht mehr viel ein, falls diese in Ordnung sein sollten...

Habe auch bei bmwfans.info schon geschaut und finde auch dort keinen Innenraum Tempsensor und bei Daparto zeigt er unter dem Namen nur die beiden Sensoren Verdampfer u. Heizgerät.

Das ist echt zum Mäuse melken, dass ich immer nur sone Spezialfälle mit dieser Karre habe, das ich weder hier im Forum noch bei Google oder sonst wo irgendwas zu genau meinem Problem finde...

Für Hilfe wäre ich sehr dankbar [Bild: icon_smile.gif]
Zitieren
#2

So, ich hab mir dann mal selbst geholfen,
Habe heute die Sensoren die er hat per Laptop gecheckt und diese 3 Funktionieren... ich schätze das der vierte Sensor für Innenraumtemperatur garnicht exestiert und die Klima einfach nur leer ist und der Klimakompressor deshalb weiterhin anspringt weil der AC Drucksensor wahrscheinlich klemmt...


Also bin ich spontan eben zur Werkatt gefahren, die haben das Klimagerät angehängt und das Kältemittel abgesaugt.... Tadaaa... siehe da Fehler gefunden 113g Kältemittel von 460g +/- 10g... Also hat der Drucksensor seine Arbeit nicht getan....

Da bei dem Auto die Klimaanlage Automatisch immer angeschaltet ist, wäre durch noch längere Kompressor nutzung vermutlich bald der Kompressor fest gewesen, weil der Sicherheitsschalter wofür er ja da ist, einfach nicht ausgelöst hat.

Morgen lasse ich die Klimaanlage in der Werkstatt neu befüllen. inkl. Vakuum Prüfung, Kontrastmittel und neuem Kompressor Öl Smile

Dann sollte es wohl wieder Schneeflocken aus der Lüftung geben.
Zitieren
#3

Sehr gut. Die Hauptsache ist, dass deine Klima morgen wieder geht. Aber trotzdem, bietet der Kältemittelmangel wirklich eine eine Erklärung dafür, dass der Temperatursensor Schalttafel -40°C anzeigt?

two door and manual - the way a Cooper should be


 R  1  3  5

╚╬╬╣

..  2  4  6

.
Life with your Mini begins when you divorce those bloody run-flats.

Sadly Mini Coopers are cool but stupid.
Zitieren
#4

So, ich hab vor einigen Tagen in der Werkstatt, einen Klimaservice machen lassen, tia was soll ich sagen, es waren nur noch 113g Kältemittel drauf und die Klimaanlage lief dennoch mit, obwohl für solche fälle ja eig. der Drucksensor verhindern sollte, das der Klimakompressor anspringt um einen Schaden des Kompressors zu verhindern...

Aber der Sensor scheint wohl verklebt zu sein, sodass er nicht auslösen konnte. Ansonsten wenn er Defekt wäre würde dies im Fehlerspeicher stehen.

Nach dem Absaugen des Kältemittels und des Kompressor Öl's hat das Klimagerät einen Vakuumdichtheitstest gemacht und dieser war Erfolgreich.

Danach wurden dann wieder Öl und Kältemittel aufgefüllt
10g Kompressoröl und 460g +/- 10g Kältemittel.

Und siehe da die Klimaanlage läuft wieder Tadellos und dieses Zischen aus der Lüftung was vorher war als Sie nicht mehr genug Kältemittel auf dem System hatte aber dennoch lief ist jetzt auch weg.

Und jetzt zu dem Temperatursensor Schalttafel der ja -40°Grad anzeigte.

Meine Vermutung war ja, den gibt es garnicht und die Anzeige war quasi Fake, hat sich bestätigt.
Nach dem Klimaservice und der einwandfreien Funktion der Klimaanlage, habe ich ein weiteres mal die Echtzeit Daten im Steuergerät der Klimaanlage ausgelesen und der Temperatursensor Schalttafel zeigt weiterhin -40° Grad an.

Also wer sich auch wundert, wieso, weshalb, warum das so ist und ob das irgendwelche auswirkungen hat, kann ich ruhigen Gewissens jetzt sagen. Wenn man nicht weiter weiß einfach mal das Alte Kältemittel absaugen lassen von der Klimaanlage und je nachdem wie wenig noch drauf ist, kann man so auch den Fehler eingrenzen oder sogar ganz ausschließen.

Wäre jetzt noch genug Kältemittel auf der Klima drauf gewesen, hätte ich definitiv anders vorgehen müssen um den Fehler zu finden, aber so ist ja jetzt alles gut. Und noch ein kleiner Hinweis, wenn man vor hat an der Klimaanlage herum zu Schrauben: Immer vorher als erstes das Kältemittel absaugen lassen, auf dem System ist soviel Druck und dieses Kältemittel so extrem Giftig, das weder Mensch noch Natur damit in Berührung kommen sollten.

In diesem Sinne viel Spaß beim Lesen und in meinem Fall kann man diesen Sensor wohl einfach Ignorieren, solange im Fehlerspeicher selbst kein Eintrag deswegen abgelegt ist.

LG
Zitieren
#5

Vorgestern hatte ich Gelegenheit, den Wagen per OBD mit dem Laptop, bzw. INPA zu verbinden. Dabei ist aufgefallen, dass zwei Innentemperaturanzeigen vorhanden sind:
"TSP": -40 Grad
"auf LCD-PCB verbaut": 33 Grad

33 Grad Platinentemperatur erscheinen mir nicht unwahrscheinlich, der Wagen stand bei rund 20 Grad Außentemperatur in der Sonne und die Zündung war seit einiger Zeit an (ohne Lüftung und Motor aus).

Bis auf das leise Brummen/Heulen bei eingeschalteter Klimaanlage (siehe diesbezüglichen Thread) ist keine Fehlfunktion meiner Klimaanlage zu erkennen. Eventuell ist bei IHKA (Klimaautomatik) der zweite Sensor nicht verbaut, bzw. wird nicht berücksichtigt und stattdessen ist fest -40 Grad im System hinterlegt?

Anbei ein INPA Screenshot. Habe übrigens Klimaautomatik ab Werk (2010 R56 LCI).

Hinweis: Bei der Auswahl des Steuergeräts zeigt INPA die Warnung, dass die Datenversion nicht mit dem Steuergerät übereinstimmt und somit Fehlfunktionen nicht ausgeschlossen werden können. Werde bei Gelegenheit die Temperaturen auch per Deep-OBD auslesen und hier berichten, sollten tatsächlich Abweichungen zu INPA bestehen.
   

Georgios
Zitieren
#6

"Bis auf das leise Brummen/Heulen bei eingeschalteter Klimaanlage (siehe diesbezüglichen Thread) ist keine Fehlfunktion meiner Klimaanlage zu erkennen. Eventuell ist bei IHKA (Klimaautomatik) der zweite Sensor nicht verbaut, bzw. wird nicht berücksichtigt und stattdessen ist fest -40 Grad im System hinterlegt?

Anbei ein INPA Screenshot. Habe übrigens Klimaautomatik ab Werk (2010 R56 LCI).

Hinweis: Bei der Auswahl des Steuergeräts zeigt INPA die Warnung, dass die Datenversion nicht mit dem Steuergerät übereinstimmt und somit Fehlfunktionen nicht ausgeschlossen werden können. Werde bei Gelegenheit die Temperaturen auch per Deep-OBD auslesen und hier berichten, sollten tatsächlich Abweichungen zu INPA bestehen."




Guten Abend Smile
Vielen Dank für die Info.
Stimmt, dass macht sinn mit dem Fehlenden Sensor bei Klimaautomatik.

Und das mit der Fehlanzeige würde auch sinn ergeben... Vielen Dank für deine Ausführliche Info.
Schön zu wissen, dass es bei anderen Mini's genau so ist ^^
mfg
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste