MINI² - Die ComMINIty
Fehler/Problem bei Kaltstart - Druckversion

+- MINI² - Die ComMINIty (https://www.mini2.info)
+-- Forum: MINI² Zweite Generation (ab 11.2006) (https://www.mini2.info/forumdisplay.php?fid=11)
+--- Forum: MINI² motor (https://www.mini2.info/forumdisplay.php?fid=172)
+--- Thema: Fehler/Problem bei Kaltstart (/showthread.php?tid=64724)

Seiten: 1 2


Fehler/Problem bei Kaltstart - Monsta - 29.11.2019

Hallo Miteinander,

Ich hatte diesen Post bereits in einem Anderen Thread gepostet. Dort ist er allerdings untergegangen.
Seit etwa 1 Monat habe ich das Problem mittlerweile. Ich war auch schon in einer Werkstatt, allerdings konnten die das Problem nicht nachstellen und haben deshalb erstmal nichts gemacht.

Unregelmäßig, ich würde sagen ca. bei 1 aus 2-3 Kaltstarts ruckelt bei mir der Motor und die Drehzahl sackt ab.
Er versucht dann den Kaltstart zu halten, schießt aus dem Auspuff manchmal auch 1-2 Mal raus und bricht dann den Kaltstart ab.
Er geht dann in den normalen Betrieb über und schmeißt immer verschiedene gelbe Motorkontrolleuchten an.
Manchmal bleiben diese bis zum löschen des Speichers bestehen. Manchmal verschwinden sie allerdings beim nächsten Start.
Manchmal hat er danach noch normale Leistung, manchmal fährt er nurnoch im Notlauf ohne Turbolader.
Beim Auslesen der Fehler wurden ebenfalls verschiedene Dinge angezeigt.
Im genauen Wortlaut weiß ich diese nicht aber es waren verschiedene Fehler zu Zündaussetzern auf 1/3, 2/4 und/oder allen Zylindern.
Außerdem etwas bzgl. Treibstoffmangel, Benzindruck oder Ähnliches.

Aus diversen Quellen habe ich Hinweise zu potentiellen Fehlerquellen bei den Injektoren, den Zündkerzen, den Zündspulen, einem Thermostat, der Benzinpumpe, dem Benzinfilter oder der Hochdruckpumpe bekommen.

Ist das Fehlerbild bekannt und kennt jemand dafür ggf. eine Lösung?

Danke für Rückmeldungen und schöne Grüße
Monsta


RE: Fehler/Problem bei Kaltstart - lore8 - 29.11.2019


Mit diesen Fehlern kann man einen Motorschaden einfahren. Cooper S R56???? Wie sehen die Kerzen aus??


RE: Fehler/Problem bei Kaltstart - Monsta - 30.11.2019

Ja es ist ein Cooper S R56 Facelift von 2011 mit dem N18 Motor.

Eigentlich sollten die Zündkerzen und die Zündspule vor ein paar Monaten neu gemacht worden sein.
Überprüft habe ich oder jemand Anderes die Kerzen danach noch nicht.

Die Vermutung, dass evtl. nicht alle sondern nur 1 getauscht wurde liegt nahe, da man mir auch verkaufen wollte, dass mein Klimakondensator ein Leck hat, obwohl das nicht der Fall ist. (ATU)

Ich habe für Dienstag einen Termin vereinbart um alles durchchecken zu lassen. (nicht ATU)
Ich hoffe dass dabei der Fehler gefunden und behoben werden kann.

Ich hatte vor am Montag jeweils ca. 125 km hin und zurück zur Essen Motorshow zu fahren und bin auch schon die tägliche Strecke zur Arbeit immer gefahren.
Meinst du ich sollte das dann lieber sein lassen?


RE: Fehler/Problem bei Kaltstart - curlrider - 16.12.2019

Hi Monsta 
Gibt es Neuigkeiten zu deiner Fehlerdiagnose?

Ich habe zwar einen N12B16a 120ps Cooper aber 100% die gleichen Symptome. Zündspule Zyl2 habe ich bereits getauscht. 


Das Auslesen mit Carly App bringt mir die folgende Fehler:
2b68 Plausibilität, Luftmassenstrom/M-Zündspüle Zyl2. 

Sowie einen weiteren von dem ich die Nummer nicht mehr habe: Plausibilität Lambdasonde vor Katalysator , Zündspule Zyl2. 

Auch nach dem Zündspule erneuern kommt das knallen weiterhin nur bei Temperaturen um 0°C vor. Das anheben der Drehzahl direkt nach dem Anlassen bringt hörbar Abhilfe ist jedoch keine Dauerlösung. 

Grüße
Curlrider


RE: Fehler/Problem bei Kaltstart - Monsta - 18.12.2019

Wir sind leider immernoch nicht sonderlich weiter gekommen. Das zieht sich jetzt schon wirklich sehr lange hin.
Ich vermute aber anhand deiner Fehlermeldungen, dass es bei dir letztenendes an etwas anderem liegt als bei mir.
Aber hier dennoch mal der aktuelle Status:

Es wurde ein BMW Test zur Prüfung der Zündspulen, Zündkerzen, Benzinpumpe und Hochdruckpumpe durchgeführt.
Alles lief problemlos durch.
Außerdem wurden die Zündspulen und Zündkerzen untereinander getauscht um eventuell zu sehen ob der Fehler mitwandert.
Allerdings ohne Erfolg bzw. der Lösung näher zu kommen.

Heute war ich malwieder in der Werkstatt (wie mind. ca. 2-3x jede Woche) und weil der Fehler heute so extrem wurde, dass die Drehzahl beim Kaltstart von 0 auf 2000 wieder auf 0 und wieder auf 2000 sprang hat man mich direkt zu BMW geschickt.

Dort habe ich mit einem Herren etwas geredet, dieser hat dann meinen Schlüssel einmal ausgelesen und dort wurden folgende Fehler angezeigt:
Thermostat Fehler
Verbrennungsaussetzer/Gemischfehler (verkokte Injektoren)

Morgen werden voraussichtlich einmal die Injektoren ausgebaut und gesichtet/überprüft. (Auf Vorschlag des BMW Mitarbeiters)
Sollten diese wirklich so verkokt sein werden diese getauscht und der Fehler ist hoffentlich endlich weg.

Wenn nicht, dann bleibt uns vermutlich nichts Anderes übrig als der Reihe nach alle potentiellen Fehlerquellen gegen Neuteile auszutauschen.
Vermutlich in der Reihenfolge: Thermostat, Zündkerzen/Zündspule, Injektoren, Benzinpumpe und Hochdruckpumpe. (Vom am wahrscheinlichsten/günstigsten zum teuersten)

Jeden Tag wenn ich mich ins Auto setze bin ich schon gespannt wie es sich äußert. Irgendeine Kombination aus folgendem liegt idR. an:
MKL Ja/Nein?
Verringerte Leistung Ja/Nein?
Aufreten des Fehlerbilds Ja/Nein bzw. schwach/stark?

Mit Sowas macht das Auto fahren auch einfach keinen Spaß mehr auch wenn er sobald er an ist eigentlich vernünftig läuft.
Sobald ich Neuigkeiten habe werde ich hier nochmal Antworten.


RE: Fehler/Problem bei Kaltstart - Sniper - 21.12.2019

Hallo,
wieviel km hast Du drauf?
Kurzstrecke oder Langstrecke?

LG


RE: Fehler/Problem bei Kaltstart - Monsta - 21.12.2019

Knapp über 100tkm.
Gekauft habe ich ihn mit ca 96tkm.
Seitdem größtenteil Kurzstrecke. (So dass der Motor bei der Ankunft ca 90 Grad Öltemperatur erreicht)
Aber auch ca. 1-2x im Monat längere Strecken von 1-2h.
Zusätzlich auch 3 x 1 Runde Nordschleife. (An verschiedenen Tagen bzw. nicht am Stück)


RE: Fehler/Problem bei Kaltstart - Sniper - 22.12.2019

Hi,
Fehlzündungen deuten eigentlich auf ein Zündungsproblem hin.

Was machen die Injektoren?
Da gibt es eine Fa. die kann die überprüfen und evtl auch instandsetzen.
Die Anschrift habe ich in der Fa und kann evtl morgen nachsehen.

Habe selbst einen R55 2012 mit dem gleichen Motor


RE: Fehler/Problem bei Kaltstart - Monsta - 23.12.2019

Meiner Meinung nach habe ich viel zu lange gewartet um einen Mini Fachmann an das Auto zu lassen.
Ich habe ihn eben zu BMW gebracht zur Fehlersuche.

Ich hoffe, dass die mir jetzt genau sagen können was das Problem ist, sodass ich es dann selber bzw. in einer günstigeren Werkstatt beheben lassen kann.
Die Suche alleine ist leider schon nicht günstig, aber ich denke doch, dass die den Fehler lokalisieren können sollten.

Sobald ich Neuigkeiten habe melde ich mich hier nochmal.


RE: Fehler/Problem bei Kaltstart - Monsta - 23.12.2019

Laut BMW ist die Hochdruckpumpe defekt.

Sie kann solange sie kalt ist oftmals nicht genug Druck aufbauen wodurch dann der Gemischfehler/die Fehlzündungen entstehen.
Dementsprechend habe ich testweise einmal, als das Auto noch kalt war, Vollgas gegeben.
Der Fehler ist dann auch aufgetreten, was mir bis dahin nicht aufgefallen ist, da ich ein kaltes Auto ja nicht trete.

Ich werde also demnächst die Hochdruckpumpe tauschen lassen (die baugleiche von Peugeot oder Original, je nachdem welche günstiger ist).
Außerdem hat man mir gesagt, dass ich auch die Zündkerzen mit tauschen sollte.
Das werde ich dementsprechend auch machen und diese direkt durch bessere ersetzen, da ich nächste Jahr sowieso ein Stage 2 Chiptuning plane.

Sobald die Teile getauscht wurden und ich ein paar Testfahrten gemacht habe werde ich nochmal ein abschließendes Update posten. (Voraussichtlich erst Mitte Januar)