Dieses Forum verwendet Cookies
Dieses Forum benutzt Cookies um Deine Login-Informationen zu speichern, falls Du hier registriert bist oder von Deinem letzten Besuch, falls Du nicht registriert bist. Cookies sind kurze Textdateien, die auf Deinem Computer/Gerät gespeichert werden; die Cookies, die von diesem Forum erstellt werden, können nur hier benutzt werden und stellen kein Sicherheitsrisiko dar. Unsere Cookies speichern Informationen zu den von Dir gelesenen Themen. Durch den Zugriff auf diese Internetcommunity schließt du einen Nutzungsvertrag mit dem Betreiber dieser Community und erklärst dich mit den hier abgebildeten Regeln und der Datenschutzerklärung einverstanden. Wenn du mit unseren Regeln oder der Datenschutzerklärung nicht einverstanden bist, darfst du die Community nicht mehr betreten oder sie nutzen. Bitte bestätige die Frage, ob Du Cookies annimmst oder ablehnst.

Unabhängig von dieser Auswahl wird trotzdem ein Cookie in Deinem Gerät gespeichert, um Dir diese Frage beim nächsten Besuch nicht noch einmal zu stellen. Du kannst die Cookie Einstellung jederzeit über den Link in der Datenschutzerklärung ändern.

Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5

Verschleißanzeige geht nicht aus
#1

Ich hab vorne und hinten die Bremen inkl. Sensor gewechselt.

Was muss ich machen, dass die Leuchte ausgeht?

Danke für die Info!
Zitieren
#2

Wenn die Bremsverschleißanzeige der abgenutzten Bremsbeläge anspricht und dadurch die Warnleuchte im Kombinstrument aufleuchtet, muß nach dem Service der Fehlerspeicher gelöscht werden.

Das ist in dem Fall erst nach Erneuerung von Bremsbelägen plus Sensor möglich. Beides hast Du gewechselt - nur der Reset vom Fehlerspeicher fehlt, also das Zurücksetzen. Dann wird von der Elektronik auch die geschätzte Restwegstrecke bis zum nächsten Bremsbelagservice neu berechnet und es werden wieder einige 10.000 km angezeigt.

R53 MCS: 2005/2006; R53 JCW (ab Werk): 2006/2007;
R56 Cooper S: seit EZ 07/2014 + R59 JCW: seit EZ 04/2015; Vorstellung "Vier Briten in Bayern"

Willie: "ALF, fahr sofort rechts raus!" - ALF: "Geht nicht, ich bin auf der Überholspur" Party 02
Zitieren
#3

Guten Abend zusammen!

alfshumway schrieb:Wenn die Bremsverschleißanzeige der abgenutzten Bremsbeläge anspricht und dadurch die Warnleuchte im Kombinstrument aufleuchtet, muß nach dem Service der Fehlerspeicher gelöscht werden.

NOPE. Beim R53 muss nix gelöscht werden, die geht in der Regel von selbst aus wenn die Bremse samt Sensor gemacht wurde. Restreichweite zeigt der R53 ja auch noch nicht an. Da geht nur die Lampe an wenn der Kontakt auslöst und die geht nach dem Wechsel aus wenn erst mal ein bisschen gefahren wird. So war es zumindest bei mir!

LG;
Manuel

Ein MINI wird nicht gebraucht, ein MINI wird geliebt! Österreich
Zitieren
#4

ok danke,
da war ich mir nicht sonderlich sicher und hab vom R56 auf den R53 geschlossen, vom R56 kenne ich die Servicebeschreibung dazu

R53 MCS: 2005/2006; R53 JCW (ab Werk): 2006/2007;
R56 Cooper S: seit EZ 07/2014 + R59 JCW: seit EZ 04/2015; Vorstellung "Vier Briten in Bayern"

Willie: "ALF, fahr sofort rechts raus!" - ALF: "Geht nicht, ich bin auf der Überholspur" Party 02
Zitieren
#5

alfshumway schrieb:ok danke,
da war ich mir nicht sonderlich sicher und hab vom R56 auf den R53 geschlossen,

Moment, wenn ich mir das so recht überlege.....ich glaub da war doch noch was. Zündung an und mindestens 1 Minute warten und DANN erst starten oder so....dann sollte ers erkennen!

LG;

Ein MINI wird nicht gebraucht, ein MINI wird geliebt! Österreich
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste