Dieses Forum verwendet Cookies
Dieses Forum benutzt Cookies um Deine Login-Informationen zu speichern, falls Du hier registriert bist oder von Deinem letzten Besuch, falls Du nicht registriert bist. Cookies sind kurze Textdateien, die auf Deinem Computer/Gerät gespeichert werden; die Cookies, die von diesem Forum erstellt werden, können nur hier benutzt werden und stellen kein Sicherheitsrisiko dar. Unsere Cookies speichern Informationen zu den von Dir gelesenen Themen. Durch den Zugriff auf diese Internetcommunity schließt du einen Nutzungsvertrag mit dem Betreiber dieser Community und erklärst dich mit den hier abgebildeten Regeln und der Datenschutzerklärung einverstanden. Wenn du mit unseren Regeln oder der Datenschutzerklärung nicht einverstanden bist, darfst du die Community nicht mehr betreten oder sie nutzen. Bitte bestätige die Frage, ob Du Cookies annimmst oder ablehnst.

Unabhängig von dieser Auswahl wird trotzdem ein Cookie in Deinem Gerät gespeichert, um Dir diese Frage beim nächsten Besuch nicht noch einmal zu stellen. Du kannst die Cookie Einstellung jederzeit über den Link in der Datenschutzerklärung ändern.

Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5

Cabrio öffnet nur noch Schiebedach
#1

Hallo,

Mein kleiner Flitzer lässt mich jetzt bei den ersten warmen Tagen leider im Stich. Das Verdeck öffnet nur noch bis zur Hälfte (Schiebedach).

Wir haben schon die drei Kontaktpunkte im Kofferraum gecheckt. Die Sicherungen sind auch in Ordnung. Die zwei lila Relais sind auch heile.
Mein Mann ist der Meinung, das da irgendein Signal fehlt, das dem Dach signalisiert, das jetzt die Verriegelung öffnen muss und das Dach kpl. auffahren soll.

Hat jemand eine Tip und kann mir da weiter helfen?
Zitieren
#2

Moni13 schrieb:Hallo,

Mein kleiner Flitzer lässt mich jetzt bei den ersten warmen Tagen leider im Stich. Das Verdeck öffnet nur noch bis zur Hälfte (Schiebedach).

Wir haben schon die drei Kontaktpunkte im Kofferraum gecheckt. Die Sicherungen sind auch in Ordnung. Die zwei lila Relais sind auch heile.
Mein Mann ist der Meinung, das da irgendein Signal fehlt, das dem Dach signalisiert, das jetzt die Verriegelung öffnen muss und das Dach kpl. auffahren soll.

Hat jemand eine Tip und kann mir da weiter helfen?

Das hatte ich auch (Motor war aus, aber Zündung an). Es gingen die Warnsymbole für die Autobatterie und auch für den Akku der Funkfernbdienung an. Ich habe dann den Motor gestartet und dann ging auch mein Dach ganz auf. Es war der erste Tag nach 5 Monaten Ruhepause/Überwinterung. Jetzt ist die Batterie und der Akku nach längerer Fahrt wieder geladen und alles läuft normal.

Gruß
driver1707
Zitieren
#3

Moni13 schrieb:Hallo,

Mein kleiner Flitzer lässt mich jetzt bei den ersten warmen Tagen leider im Stich. Das Verdeck öffnet nur noch bis zur Hälfte (Schiebedach).

Wir haben schon die drei Kontaktpunkte im Kofferraum gecheckt. Die Sicherungen sind auch in Ordnung. Die zwei lila Relais sind auch heile.
Mein Mann ist der Meinung, das da irgendein Signal fehlt, das dem Dach signalisiert, das jetzt die Verriegelung öffnen muss und das Dach kpl. auffahren soll.

Hat jemand eine Tip und kann mir da weiter helfen?

Servus,
bei meinem war die Halterung von den Hallsensoren 2+3 gebrochen und verrutscht.
Da ging es auch nicht auf.
Zitieren
#4

Hallo zusammen.
Verdeck geht wieder, ein Kabel im Kabelbaum im Verdeck war blank und hat wohl einen Kurzschluss im Steuergerät verursacht....
Steuergerät im AT + viele Monteurstunden = 800€
Aber jetzt kann Mama wieder offen fahren.
Zitieren
#5

Hallo alle!
Wir haben dasselbe Problem. Unser R56 JCW Cabrio, Jg 2011 meldet unregelmässig "Gepäckraumabdeckung" und öffnet nur noch das Schiebedach. Manchmal hilft es, die Bügel hinten umzuklappen und das Dach über dem Kofferraum etwas anzuheben, oft aber auch nicht. Dann hilft einfach gar nichts. Wir finden nicht heraus, woran es liegt. Scheint irgendwie ein Wackelkontakt - weiss jemand, wo man zu suchen beginnen soll? Vielen Dank im Voraus!
Zitieren
#6

Hallo alle noch einmal!
Wir sind fündig geworden. Die Gepäckraumabdeckung muss auf der Fahrerseite 2 Sensoren aktivieren, damit das Verdeck freigegeben wird. In diesem Video seht ihr das sehr gut:
https://www.youtube.com/watch?v=P224_jLBbrM
In unserem Fall kommt das Füsschen der Abdeckung etwas zu weit vorne zu liegen, so dass der Schalter nicht betätigt wird dadurch. Zieht man daran etwas nach hinten, bevor es sich ganz absenkt, wird der Schalter gedrückt und alles funktioniert wunderbar.
Vielleicht hilft das ja auch jemandem!
Zitieren
#7

Danke für die Rückmeldung Deines Selbstversuchs Top

R53 MCS: 2005/2006; R53 JCW (ab Werk): 2006/2007;
R56 Cooper S: seit EZ 07/2014 + R59 JCW: seit EZ 04/2015; Vorstellung "Vier Briten in Bayern"

Willie: "ALF, fahr sofort rechts raus!" - ALF: "Geht nicht, ich bin auf der Überholspur" Party 02
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste