Dieses Forum verwendet Cookies
Dieses Forum benutzt Cookies um Deine Login-Informationen zu speichern, falls Du hier registriert bist oder von Deinem letzten Besuch, falls Du nicht registriert bist. Cookies sind kurze Textdateien, die auf Deinem Computer/Gerät gespeichert werden; die Cookies, die von diesem Forum erstellt werden, können nur hier benutzt werden und stellen kein Sicherheitsrisiko dar. Unsere Cookies speichern Informationen zu den von Dir gelesenen Themen. Durch den Zugriff auf diese Internetcommunity schließt du einen Nutzungsvertrag mit dem Betreiber dieser Community und erklärst dich mit den hier abgebildeten Regeln und der Datenschutzerklärung einverstanden. Wenn du mit unseren Regeln oder der Datenschutzerklärung nicht einverstanden bist, darfst du die Community nicht mehr betreten oder sie nutzen. Bitte bestätige die Frage, ob Du Cookies annimmst oder ablehnst.

Unabhängig von dieser Auswahl wird trotzdem ein Cookie in Deinem Gerät gespeichert, um Dir diese Frage beim nächsten Besuch nicht noch einmal zu stellen. Du kannst die Cookie Einstellung jederzeit über den Link in der Datenschutzerklärung ändern.

Themabewertung:
  • 1 Bewertung(en) - 4 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5

Neues LED-Tagfahrlicht Umbauanleitung

Habe keine original einbauanleitung wo gehört das Kabel mit der Sicherung angeschlossen

Vergesst die Frage hab’s im Sicherungskasten nebenan angeschlossen funktioniert
Zitieren

Hallo zusammen!
An meinem R59 Roadster ist das vordere rechte TFL beschlagen (blind) und zieht wohl Feuchtigkeit. Bekomme jetzt eine neue. Wie wechsel ich die Lampen am einfachsten? Muss dafür der ganze Stossfänger runter oder nur der Innenkotflügel im Radhaus? Oder wie? Danke vorab für jeden Tip. Gruß. Tom
Zitieren

Hallo wer Anleitung doch braucht kann gerne diese hier anwenden habe direkt bei bmw gefragt und bekam es Wink
Werde auch bald TFL einbauen


Angehängte Dateien
.pdf EDoc414535344.pdf Größe: 425,61 KB  Downloads: 120
[-] Den folgenden Verstrahlten gefällt Revilo1986s Beitrag:
  • ichweißeswirklichnicht
Zitieren

Hallo habe es endlich eingebaut nach Anleitung aber allerdings funktioniert das nicht so richtig, nur der Positionslicht und Nebelscheinwerfer einwandfrei nur der Tagfahrlicht macht nicht an ? Muss ich da irgendwo was einstellen?!


Angehängte Dateien Thumbnail(s)
   
Zitieren

hast du im bordcomputer das tagfahrlicht aktiviert?

gruß vom scheffi Zwinkern
[Bild: 505009_5.png]
Zitieren

Muss das aktiviert sein oder ?!
Zitieren

Zitat:6. Abschließende Arbeiten und Kodierung
Das Nachrüstsystem ist nicht programmier-/kodierrelevant.
– – – –
Fahrzeugbatterie anklemmen
Funktionsprüfung durchführen
Fahrzeug sinngemäß zusammenbauen
Tagfahrlichtfunktion im Bordcomputer deaktiviert
[-] Den folgenden Verstrahlten gefällt Loleks Beitrag:
  • ichweißeswirklichnicht
Zitieren

Revilo1986 schrieb:Muss das aktiviert sein oder ?!

NEIN!

Der Kunde erhält einen A4-Ausdruck, auf dem steht, daß das TFL im Menü des BC / Monitors nicht mehr aktiviert werden darf.

R53 MCS: 2005/2006; R53 JCW (ab Werk): 2006/2007;
R56 Cooper S: seit EZ 07/2014 + R59 JCW: seit EZ 04/2015; Vorstellung "Vier Briten in Bayern"

Willie: "ALF, fahr sofort rechts raus!" - ALF: "Geht nicht, ich bin auf der Überholspur" Party 02
[-] Den folgenden Verstrahlten gefällt alfshumways Beitrag:
  • ichweißeswirklichnicht
Zitieren

Revilo1986 schrieb:Hallo habe es endlich eingebaut nach Anleitung aber allerdings funktioniert das nicht so richtig, nur der Positionslicht und Nebelscheinwerfer einwandfrei nur der Tagfahrlicht macht nicht an ? Muss ich da irgendwo was einstellen?!


Seite 6 :

6. Abschließende Arbeiten und Kodierung
Das Nachrüstsystem ist nicht programmier-/kodierrelevant.
– – – –
Fahrzeugbatterie anklemmen
Funktionsprüfung durchführen
Fahrzeug sinngemäß zusammenbauen
Tagfahrlichtfunktion im Bordcomputer deaktiviert
[-] Den folgenden Verstrahlten gefällt Loleks Beitrag:
  • ichweißeswirklichnicht
Zitieren

hallöchen
nun hatte ich heute Zeit
habe am BC geschaut und die Einstellung Tagfahrlicht war schon deaktiviert
also Der weisse Runde Tagfahrlicht will immer nich nicht anmachen??
nun habe ich es gemerkt als meine Frau zufällig vor mir war und sagte auf einmal dass der Tagfahrlicht da ist und dann wieder weg und habe es überlegt und gemerkt jedes mal wenn ich auf die Bremse drücke geht der Tagfahrlicht an !! (Kabel war an grauen Kabel angesteckt!!)
also muss es irgendwie am FRM falsch angeschlossen sein
ja wie ich es auch hier sehe dass am FRM vorne 1 Stecker hat und hinten 2 Stecker hat die frage ist welchen Stecker von hinten ist gemeint der obere oder der untere Stecker?
wie zählt man den Pin ab wäre lieb mal ein Bild hier einzusetzen damit ich es weiss !

danke nochmal
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste