Dieses Forum verwendet Cookies
Dieses Forum benutzt Cookies um Deine Login-Informationen zu speichern, falls Du hier registriert bist oder von Deinem letzten Besuch, falls Du nicht registriert bist. Cookies sind kurze Textdateien, die auf Deinem Computer/Gerät gespeichert werden; die Cookies, die von diesem Forum erstellt werden, können nur hier benutzt werden und stellen kein Sicherheitsrisiko dar. Unsere Cookies speichern Informationen zu den von Dir gelesenen Themen. Durch den Zugriff auf diese Internetcommunity schließt du einen Nutzungsvertrag mit dem Betreiber dieser Community und erklärst dich mit den hier abgebildeten Regeln und der Datenschutzerklärung einverstanden. Wenn du mit unseren Regeln oder der Datenschutzerklärung nicht einverstanden bist, darfst du die Community nicht mehr betreten oder sie nutzen. Bitte bestätige die Frage, ob Du Cookies annimmst oder ablehnst.

Unabhängig von dieser Auswahl wird trotzdem ein Cookie in Deinem Gerät gespeichert, um Dir diese Frage beim nächsten Besuch nicht noch einmal zu stellen. Du kannst die Cookie Einstellung jederzeit über den Link in der Datenschutzerklärung ändern.

Themabewertung:
  • 1 Bewertung(en) - 3 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5

Kein Sound mehr- Verstärker kaputt?
#1

Hallo zusammen,

aus meinen Lautsprechern kommt kein Ton mehr (Cooper S R53, BJ 2004, H/K Soundanlage u. Werksnavi) Angel

> Displays vom Werksradio, -navi und CD Player gehen an (und arbeiten einwandfrei!?!)

> die letzten 9 Jahre war der Sound schon mäßig: Oftmals Kratzen / Knacken / ungleiche Tonverteilung in den Lautsprechern

Ist der H/K Verstärker auf jeden Fall defekt?
(ich hab davon keine Ahnung- statt alles durchzutesten bau ich ihn dann einfach aus und lass ihn reparieren)
Vielen Dank Winke 02
Zitieren
#2

Das Thema ist ein Klassiker:

https://www.mini2.info/showthread.php?tid=63826

https://www.mini2.info/showthread.php?tid=48819

https://www.mini2.info/showthread.php?tid=59604

https://www.mini2.info/showthread.php?tid=62350

.... und weitere mehr.

Eine Liste mit Repaturbetrieben hatte ich erst kürzlich in einem anderen Thema gepostet (vmtl. R56).

two door and manual - the way a Cooper should be


 R  1  3  5

╚╬╬╣

..  2  4  6

.
Life with your Mini begins when you divorce those bloody run-flats.

Danke, Joe!
Zitieren
#3

Vielen Dank! Ich hab mir tatsächlich die Mühe gemacht vor meinem Post das Forum zu durchsuchen, die Threads kenn ich Angel Da aus denen aber nicht hervorgeht ob`s auf jeden Fall am H/K Verstärker liegt (wenn kein Ton mehr kommt)...hab ich diesen Post aufgemacht.

Wahrscheinlich schick ich meinen zu kingreparatur.de.
Interessanterweise hab ich nirgendwo eine Ausbauanleitung für der Verstärker gefunden. Falls sich von euch einer damit auskennt freu ich mich (und Generationen nach mir Nicken) über nen Hinweis.
Zitieren
#4

Ich hab bei kingreparatur.de wegen der H/K Verstärkerreparatur angefragt. Antwort: Können sie nicht machen weil zu alt und sie bekommen keine Ersatzteile mehr Peitsche
Jetzt bin ich ratlos weil ich keinen gebrauchten haben möchte, der nach 2 Jahren wieder kaputt ist.

Komisch das hier noch nicht diskutiert wurde was für ne Alternative es zu nem defekten Harmaon Kardon Verstärker gibt?
Da werd ich wohl noch bisschen googeln müssen Pfeifen
Zitieren
#5

...weil die Alternativen bekannt sind.

Entsprechenden Adapter kaufen, eine richtige Endstufe und richtige Boxen ins Auto bauen.
Andere Alternativen gibt es nicht, genauso wie auch bei Bose-Anlagen bei anderen Herstellern.
Zitieren
#6

(05.11.2021, 19:55)daffy_duck schrieb:  ...weil die Alternativen bekannt sind.

Entsprechenden Adapter kaufen, eine richtige Endstufe und richtige Boxen ins Auto bauen.
Andere Alternativen gibt es nicht, genauso wie auch bei Bose-Anlagen bei anderen Herstellern.

Ok nochmal zum mitschreiben weil ich mich mit Stereoanlagen nicht auskenne

-wo bekomme ich einen Adapter?
-was ist die günstigste Endstufe wenn die H/K Boxen drinbleiben?
-kann ich das alles selbst einbauen?

Falls das hier schon ausgiebig besprochen wurde freu ich mich über nen Hinweis...ich bemüh dann selbst die SuFu
Zitieren
#7

www.autohifistation.de

DER Experte für Klang im und rund um den Mini. Der kann Dir da am besten weiterhelfen.

Ich habe ad1. nur Minis der ersten Serie und die haben ad2. kein H/K drin, daher kann ich keine genaue Kombination nennen.
Zitieren
#8

Besten Dank- sobald ich den Verstärker repariert habe werde ich`s posten
Zitieren
#9

Ich hab einen gebrauchten H/K Verstärker für 260 Euro in der Bucht ersteigert- die Audio Anlage funktioniert wieder Yeah! Auch das Kratzen in den Lautsprechern ist
verschwunden.


Der Verstärker ist mit 3 Schrauben an der Karosserie befestigt. die Seitenverkleidung muss dafür nicht demontiert werden

- 2 Schrauben lassen sich nach Öffnen der Seitenklappe lösen
- für die 3. Schraube muss man zuerst die Heckleuchte ausklipsen- dann kommt man mit einem sehr langen Kreuzschraubenzieher dran (ich hab dafür 2 Verlängerungen aus 1/4 Zoll Knarrenkästen zusammengesteckt)

Wichtig- vor der Montage Minuspol von der Batterie abstecken. Noch wichtiger- wenn der neue Verstärker angesteckt ist mal den Stecker leicht hin- und herbewegen: Ich wollte meinen schon zurückschicken, weil er nicht funktionierte! Erst nachdem ich ein paar Mal den Stecker bewegt hatte lief die Anlage
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste